Post Reply

[Q] Is it just me, or wiping data & cache is slow on the Nope 3?

OP sirobelec

27th August 2014, 10:42 AM   |  #1  
OP Senior Member
Thanks Meter: 37
 
101 posts
Join Date:Joined: Feb 2014
More
I find this odd.

Had an AT&T S4, wiping cache&data was done in a matter of seconds there.

On the N9005, no matter what recovery, wiping data&cache can sometimes take up to 5 minutes. Internal storage, as far as I know, is healthy, when using USB 3.0, copying 1.7 GB file to the phone took less than 20 seconds, installing apps and opening them is fast.

But the wiping sometimes takes more time than flashing the ROMs themselves.

Is this normal for the Nope 3, or is my phablet special? xD
27th August 2014, 06:37 PM   |  #2  
Junior Member
Thanks Meter: 12
 
21 posts
Join Date:Joined: Aug 2011
I think you have special phablet Mine does it in few seconds.
28th August 2014, 03:29 AM   |  #3  
Dejan Sathanas's Avatar
Senior Member
Flag Hell
Thanks Meter: 2,652
 
1,331 posts
Join Date:Joined: Mar 2012
More
Yes, it's just you.

Sent from my N9005
28th August 2014, 05:49 AM   |  #4  
Senior Member
Flag Bucharest greatest city ever
Thanks Meter: 532
 
1,395 posts
Join Date:Joined: Sep 2012
More
Wipping cache last 5 min on mine phones. On other phones few seconds

Note 3 rooted knox 1, my last Samsuck crap. I want freedom. Stay away from Samsuck!
28th August 2014, 08:36 AM   |  #5  
nicholaschum's Avatar
Senior Member
Flag Toronto, ON (Hong Kong S.A.R.)
Thanks Meter: 1,457
 
2,023 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Something is most definitely wrong if your cache wipes in minutes. I do full wipe of 96gb in a matter of seconds using TWRP.
28th August 2014, 11:26 AM   |  #6  
nitrous²'s Avatar
Senior Member
Flag Baltimore
Thanks Meter: 509
 
927 posts
Join Date:Joined: Jun 2010
More
No, you're definitely not the only one. My guess is that many people have this problem but since it doesn't seem to cause any other issues with the device, you don't see reports about it. Cache/Dalvik wipe takes sometimes up to five minutes. It doesn't matter what type of Recovery/ROM/Kernel/PIT combination you use. Another guess of mine; It may affect only a particular HW version. Up until now, I've met five people reporting this problem. Two on TWRP thread, one in PhilZ and now with two of you here. It would be very helpful to find the similarities. I'd appreciate any idea on what info would be needed to compare devices suffering from this.

Here's the TWRP thread where I reported about this but couldn't get it working; http://forum.xda-developers.com/show...94245&page=126
The Following User Says Thank You to nitrous² For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank