Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

External SD stopped working

OP CenturionFive

15th August 2014, 02:19 PM   |  #1  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Feb 2011
My Note8 is about 3mos old and is rooted running on CM11. My 64gig Kignston was inserted on day 1 and left in, working fine. Yesterday the external SD stopped. My file manger, Xplorer, started running very slowly so I shutdown, took out the card and replaced it and restarted. It came back up slowly, 1.5min instead of 1.05. The SD card is NOT recognized when I look in Stettings:Storage but when I removed the card I received the warning about removing it without stopping it. My Galaxy 8 phone has the same type card in it so I swapped them. I can see and use the card in the phone but the Note 8 does not recognize the phones card.

Any suggestions?

Cen5
15th August 2014, 02:39 PM   |  #2  
Senior Member
Thanks Meter: 76
 
382 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by CenturionFive

My Note8 is about 3mos old and is rooted running on CM11. My 64gig Kignston was inserted on day 1 and left in, working fine. Yesterday the external SD stopped. My file manger, Xplorer, started running very slowly so I shutdown, took out the card and replaced it and restarted. It came back up slowly, 1.5min instead of 1.05. The SD card is NOT recognized when I look in Stettings:Storage but when I removed the card I received the warning about removing it without stopping it. My Galaxy 8 phone has the same type card in it so I swapped them. I can see and use the card in the phone but the Note 8 does not recognize the phones card.

Any suggestions?

Cen5

Do a factory wipe and see if things go back to normal with the SD... if it does not, it could be hardware or a bug in CM11 version you are running.
The Following User Says Thank You to gooberdude For This Useful Post: [ View ]
15th August 2014, 02:57 PM   |  #3  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by gooberdude

Do a factory wipe and see if things go back to normal with the SD... if it does not, it could be hardware or a bug in CM11 version you are running.

By "Factory wipe," do you mean re-install stock firmware or just wipe it an re-install the latest cm-11?

Cen5
15th August 2014, 04:41 PM   |  #4  
Senior Member
Thanks Meter: 76
 
382 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by CenturionFive

By "Factory wipe," do you mean re-install stock firmware or just wipe it an re-install the latest cm-11?

Cen5

For a soft reset... http://beforebuyit.com/hard-reset/sa...ata-reset.html

For a hard reset... http://www.tsar3000.com/Joomla/index...-to&Itemid=104
16th August 2014, 09:18 AM   |  #5  
Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Apr 2010
overheating sd card
I had the same problem.
The solution was that the card overheaded by use it.
I can read them in a card reader but not in the Notes 8.
I have exchanged the card and now this card is not so hot in use.
The Following User Says Thank You to as-a For This Useful Post: [ View ]
16th August 2014, 04:19 PM   |  #6  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Feb 2011
Thumbs up
Not sure what solved it but I did a factory reset anf flashed the latest CM11 snapsot. Mine was a couple months old

Cen5
28th September 2014, 10:02 PM   |  #7  
Junior Member
Thanks Meter: 3
 
6 posts
Join Date:Joined: Mar 2014
Went through 3 16gb Lexar cards - all failed
Quote:
Originally Posted by CenturionFive

Not sure what solved it but I did a factory reset anf flashed the latest CM11 snapsot. Mine was a couple months old

Cen5

I went through 3 Lexar Micro SD cards (600x class 10) all failed and sent back to Lexar. They kept replacing them but I stopped trying after 3rd card failed. At first I thought it was the cards, but now I think it must have been the Note 8. Once they failed they wouldn't work in any device and they couldn't be reformatted.
2nd November 2014, 07:33 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
SD Card Problems - Solved mine today
Today I had the issue with a 64MB Ultra - Card Corrupt, and it would reformat it appeared and not recognize - saying file system invalid.
I took it out of the Note 8 and tried it in the Note 3, and it worked fine, with all my original files seen, (though teh Note 8 had run through 3 versions of Format Card.
Then I put it back in the Note 8, and it was recognized again, but in "My Files" nothing was showing. I used a program I use called simply ES File Manager, from the Play Store, and it saw my original files on the card (photos, music, videos) Once I opened one of each from within the ES file Manager, the system then saw the card and worked with the files again.
Not sure what trick worked, putting the card in the Note 3, or opening within ES File Manager, but I am back in business after being upset about losing my files. They were all there.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes