FORUMS

[Q] GT-N5100 No data on cm 12.1 - USA

1 posts
Thanks Meter: 0
 
By Bosozoku_Volvo, Junior Member on 31st May 2015, 03:37 AM
Post Reply Subscribe to Thread Email Thread
I have been using a galaxy note 8.0 from over seas as my phone in the states for some time. calling was in and out on older cm11 builds, but i wasnt really concerned.

however, just recently, it has decided not to receive data from att. I can still send text messsages, bluetooth is up, wifi works fine, but data just wont connect. now, ive recent reflashed my modem, like the last time it did this, and after an apn reset and reboot, it picked up. I only stayed connected for about 4 hours, and its back down again. Im currently on the latest nightly from cm 12.1 (i was on one from a little while back, data went down on that build, so i figured an update couldnt really hurt)

now, i seem to be the only human with this problem. no threads directly relate, but some threads have tossed me some directions. so far, i need to figure out if my modem build is even the right one. from there- im lost. sorry. ive been way out of this game for so long. anyone have a direction to point me or need any information from me?



mods: i figure posts on this are sparse enough i might be okay to ask. I did search, and if theres a thread covering this, i must really suck at looking :P
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes