FORUMS

[Q] What is that watermark I got

9 posts
Thanks Meter: 0
 
By Shamseldin, Junior Member on 15th August 2014, 11:21 PM
Post Reply Subscribe to Thread Email Thread
Hello
My note 8 bricked yesterday without any known cause and it was stuck on the galaxy note 8 start screen when I started it and clearing the cache and resetting it didn't work either so I downloaded an official firmware from sammobile and tried to flash it via odin.
the problem is I downloaded 3 different firmwares(4.4.2 and 4.2.2)from the website and every time I got like a watermark message and I can tab through it but it is really annoying and it is on the home screen all the time , I don't know what is it and I tried clearing cache and user data from recovery too but it didn't help

N5100XWDNE2_N5100OJVDNE2_XSG
N5100XWDNF1_N5100OJVDNF1_XSG
and another one I can't remember because I deleted it the first time



Thanks in advance
Attached Thumbnails
Click image for larger version

Name:	2.png
Views:	65
Size:	249.9 KB
ID:	2898792  
 
 
15th August 2014, 11:53 PM |#2  
ramjet73's Avatar
Recognized Contributor
Flag Honolulu, Hawaii
Thanks Meter: 9,678
 
More
Try this.

You are currently in Samsung factory mode.

ramjet73
16th August 2014, 05:21 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ramjet73

Try this.

You are currently in Samsung factory mode.

ramjet73



Thanks a lot mate it worked , but still have a problem , the sim card isn't working it says that network can't register , did I miss anything?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes