Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help Only Pen Input Works on my Tablet

OP / access

31st August 2014, 10:08 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hello I have a SM-P900 on which i installed TWRP recovery and rooted using the chainfire method.
After installing all of my apps and rebooting my tablet refuses to accept input from anything other than the s pen's input. Even the capacitive back and recent apps buttons only accept the s-pen everything works normally except for that. I have restored using my recoverys twice wiped the device reinstalled the recovery and still nothing. Any Ideas????
31st August 2014, 10:52 PM   |  #2  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 73
 
331 posts
Join Date:Joined: Apr 2011
More
Install FolderMount from the PlayStore and run the app to detect if there's an issue with one of your partitions. I've never heard of this particular issue after installing TWRP, but every new TWRP install I've done has left me unable to write to certain partitions. Give it a try.

Sent from my SM-P900 using Tapatalk
1st September 2014, 01:31 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by dodo99x

Install FolderMount from the PlayStore and run the app to detect if there's an issue with one of your partitions. I've never heard of this particular issue after installing TWRP, but every new TWRP install I've done has left me unable to write to certain partitions. Give it a try.

Sent from my SM-P900 using Tapatalk

I tried this and even after FolderMount fixed the errors and i restored and only the pen worked.
I should also mention that even in TWRP only pen input is accepted.
I am also unable to instal Xposed.
Last edited by / access; 1st September 2014 at 01:56 AM.
1st September 2014, 06:22 PM   |  #4  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 73
 
331 posts
Join Date:Joined: Apr 2011
More
Try doing a factory reset and don't do a restore, to see if the problem persists. If touch is still not working you may need to download your firmware from sammobile and reflash via Odin.

Sent from my SM-P900 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes