Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Note pro 12.2 screen flickers

OP kidtkd73

15th November 2014, 07:21 PM   |  #41  
Senior Member
Flag Honolulu, Hawaii
Thanks Meter: 200
 
867 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by planetbeen

SM-P900 here. Bought in Best Buy at the end of July. I too have the flickering screen sometimes. Totally stock.
I don't know what to do about it so I have just been ignoring it. Never even asked about it in the store.
There are some lag issues that I don't think a brand new very expensive device should have either but I figured the lag was just because of touch wiz so what can I do about that if I don't want to root? (Nothing.)

What about enabling developer options and turning off hardware overlays? Have you tried that? It doesn't require root and had been said to help until you reboot upon which you need to recheck the hardware overlays box.
The Following User Says Thank You to muzzy996 For This Useful Post: [ View ]
17th November 2014, 10:36 AM   |  #42  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2008
24% Battery
Screen brightness is Auto
It is better now .
hope samsung will figure out what the problem is that !
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-11-17-09-25-52.jpg
Views:	158
Size:	219.4 KB
ID:	3019585  
17th November 2014, 04:54 PM   |  #43  
b1sprinkler's Avatar
Junior Member
Flag Glenpool
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2014
More
note 12.2 flicker
hello all,

I have the AT&T Galaxy Note Pro variant. (sm- P907A) on the UC1AND7 firmware. I am having the same issues as everyone I this thread Is describing. my tablet started having this Issue about a month ago. I have had this tablet for approximately 6 months. screen started flickering at about 24%. I now starts to flicker at 30%. not only flicker I will shut down and reboot. I will keep repeating process until I either shut the tablet down or plug In. I also started having an Issu at random times with my keyboard while trying to type Instea of Inputting text I will go backwards and delet text. I there isntis isn't a fix soon I going to take this tablet back as this doesnt give me an adequate operating tablet for the price I currently pay for the contract that I am In with provider. I really liked this tablet when I bought I and still do other than the mentioned problems
7th December 2014, 05:16 AM   |  #44  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2009
wifi 64gb 900
I purchased mine directly of the Samsung website. Mine has flickered straight out of the box. I also have changed settings as suggested. Still flickers. After reboot it mellows briefly, but starts again. i have not put anything onto the tablet so it's obviously not a memory problem. getting ready to send back. so disappointing.
also, I have turned down screen brightness. Still flickers even when scrolling through home screens.
10th December 2014, 06:58 PM   |  #45  
Junior Member
Flag Saskatoon
Thanks Meter: 2
 
16 posts
Join Date:Joined: Dec 2009
Has anyone found anything at all besides regular returns to Samsung to correct this issue? I have a Tab Pro 12.2 that does exactly the same thing and it's running CM11 so my warranty is void.. no returns for me. It's pretty much the exact same deal as everything listed here... doesn't start until <50% battery, doesn't happen when plugged in, disabling hardware overlays doesn't do diddly, lowering brightness helps a bit but not always. The only additional details I have are that it doesn't seem to happen when watching movies, even streaming, it happens mostly while scrolling especially in Chrome and Newsstand but even worse in Firefox (lots of white might be related but my testing isn't detailed enough.)

Happened on stock and has happened since I installed CM11 as well so neither ROM is free of the issue.
10th December 2014, 09:59 PM   |  #46  
Senior Member
Flag Honolulu, Hawaii
Thanks Meter: 200
 
867 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by omniomi

Has anyone found anything at all besides regular returns to Samsung to correct this issue? I have a Tab Pro 12.2 that does exactly the same thing and it's running CM11 so my warranty is void.. no returns for me. It's pretty much the exact same deal as everything listed here... doesn't start until <50% battery, doesn't happen when plugged in, disabling hardware overlays doesn't do diddly, lowering brightness helps a bit but not always. The only additional details I have are that it doesn't seem to happen when watching movies, even streaming, it happens mostly while scrolling especially in Chrome and Newsstand but even worse in Firefox (lots of white might be related but my testing isn't detailed enough.)

Happened on stock and has happened since I installed CM11 as well so neither ROM is free of the issue.

Preventing it no . . . temporarily resolving it . . yes, with custom recovery. Boot into custom recovery (TWRP) and clear dalvic cache. Reboot, let the OS rebuild dalvic and all should be well for a while after that. What triggers it I have no idea. I've repeated this several times so I know it works on my SM-P900. Also, for me the flicker doesn't necessarily appear only when battery is below 50%. I see the flicker issue sometimes once a week sometimes after a couple of weeks.
The Following User Says Thank You to muzzy996 For This Useful Post: [ View ]
15th December 2014, 12:24 AM   |  #47  
Quote:
Originally Posted by muzzy996

Preventing it no . . . temporarily resolving it . . yes, with custom recovery. Boot into custom recovery (TWRP) and clear dalvic cache. Reboot, let the OS rebuild dalvic and all should be well for a while after that. What triggers it I have no idea. I've repeated this several times so I know it works on my SM-P900. Also, for me the flicker doesn't necessarily appear only when battery is below 50%. I see the flicker issue sometimes once a week sometimes after a couple of weeks.

I see it like you.

Flickering is only with power lower than 50% and when Note need much GPU.

For me Flickering starts with Custom Recovery (I think so)

Could the GPU timings made the problem?


sent from my amazing SGS5

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes