Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Anyone having trouble with WiFi?

OP Sean Z

1st September 2014, 10:26 AM   |  #1  
Sean Z's Avatar
OP Senior Member
Flag Temecula
Thanks Meter: 18
 
219 posts
Join Date:Joined: Apr 2013
More
So I've noticed that my tablet would often struggle connecting to my WiFi while my other devices are not. One particular app that shows this is YouTube where I would get a connection error every time. Other apps like Chrome would randomly not load a page cause of my connection. I know it has nothing to do with my router so does anyone have a fix or experiencing the same thing?
2nd September 2014, 01:32 AM   |  #2  
Member
Thanks Meter: 15
 
64 posts
Join Date:Joined: Jan 2014
I started to notice the same problem a couple of weeks ago. It occurs specially with google play store and with chrome brower.
I thought it is only me with this error.
I am thinking about reflashing the stock rom.
My device is p-901 (3G) version.
2nd September 2014, 07:08 AM   |  #3  
Sean Z's Avatar
OP Senior Member
Flag Temecula
Thanks Meter: 18
 
219 posts
Join Date:Joined: Apr 2013
More
Yes, the play store gives me the same problem too. But I'm not even rooted so I don't know what's causing this new tablet to be like this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes