New Forums Created for Windows 10 Development

Microsoft, looking to be a player in the game of giants with their recent announcement of … more

T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Palm Rejection in SketchBook for Galaxy

OP petercohen

25th August 2014, 12:50 PM   |  #1  
OP Senior Member
Thanks Meter: 1
 
135 posts
Join Date:Joined: Aug 2014
Hello, is it possible to activate Palm Rejection in this App?
25th August 2014, 01:49 PM   |  #2  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,067
 
4,296 posts
Join Date:Joined: Dec 2010
More
Yep!

Settings )the gear icon in the ep, second top left) --> Pen Mode --> ON.
The Following 2 Users Say Thank You to ShadowLea For This Useful Post: [ View ]
20th September 2014, 02:47 AM   |  #3  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by ShadowLea

Settings )the gear icon in the ep, second top left) --> Pen Mode --> ON.

Yes, but it doesn't work. Your palm still activates zoom-in and zoom-out as you rest it down on the screen. The best solution I've found is make sure the pen is the first thing to touch the screen, then rest your palm down.
20th September 2014, 03:43 AM   |  #4  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,067
 
4,296 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by objbuilder

Yes, but it doesn't work. Your palm still activates zoom-in and zoom-out as you rest it down on the screen. The best solution I've found is make sure the pen is the first thing to touch the screen, then rest your palm down.

Because that's not what palm rejection is designed to do.

It prevents you from drawing on the screen with your hands. That, and only that.

Multitouch and Controls, including zoom, are not part of that.

It clearly says so in the menu.

Name:  uploadfromtaptalk1411177394319.jpg
Views: 838
Size:  50.2 KB

Sent from my SM-N9005 using Tapatalk 2
ESmazter.
4th October 2014, 02:20 PM   |  #5  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by objbuilder

Yes, but it doesn't work. Your palm still activates zoom-in and zoom-out as you rest it down on the screen. The best solution I've found is make sure the pen is the first thing to touch the screen, then rest your palm down.

Even if you put your hand on it first, as soon as the pen gets near to the screen, touch will be deactivated anyway.
17th October 2014, 01:07 AM   |  #6  
Senior Member
Thanks Meter: 108
 
503 posts
Join Date:Joined: Dec 2013
Root get gmd spen control. There is a gesture to shut off all touch recignition besides the pen.

Sent from my SM-P900 using XDA Premium HD app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes