Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] internal sd not showing up

OP mfisher0

1st July 2014, 07:09 PM   |  #1  
mfisher0's Avatar
OP Member
Flag Barcelona
Thanks Meter: 16
 
94 posts
Join Date:Joined: Oct 2012
More
Hey guys

So I'm not sure what I did wrong but after updating to the newest version of omni I cant seem to get the internal sd to show up in the file browser. The camera wont work and Swiftkey keyboard says I need to insert a card or "ensure that your sd card is not shared as a disk drive via a usb connection"

I think it might be something related to the fact that I mounted as a USB disk using "phils touch screen rom installer thingy"

What do I do?


Thanks and let me know if you need more info...
2nd July 2014, 10:24 AM   |  #2  
Nikhil's Avatar
Senior Member
Flag Ahmedabad
Thanks Meter: 1,140
 
770 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by mfisher0

Hey guys

So I'm not sure what I did wrong but after updating to the newest version of omni I cant seem to get the internal sd to show up in the file browser. The camera wont work and Swiftkey keyboard says I need to insert a card or "ensure that your sd card is not shared as a disk drive via a usb connection"

I think it might be something related to the fact that I mounted as a USB disk using "phils touch screen rom installer thingy"

What do I do?


Thanks and let me know if you need more info...

You can go to recovery and remount sdcard. but I hardly think it is linked with the problem.
Anyway, Re-flash stock, flash Omni over it. Done!
The Following 2 Users Say Thank You to Nikhil For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
omni, sdcard, usb
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes