FORUMS
Post Reply Subscribe to Thread Email Thread

This app is not compatible for your device

4th September 2014, 02:08 PM |#1  
OP Junior Member
Flag Verona
Thanks Meter: 0
 
More
I have installed the final release of Carbon and now I can't install some apps like Google+ and Paypal because they're not compatible. I have not changed the dpi. Also i tried cleaning the Play Store / Services cache but nothing
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S Advance I9070 Q&A, Help & Troubleshooting by ThreadRank