FORUMS

[Q] Incoming call delay after updating to CarbonROM KitKat 4.4

26 posts
Thanks Meter: 0
 
By Klaas68, Junior Member on 2nd July 2014, 12:31 AM
Post Reply Subscribe to Thread Email Thread
24th July 2014, 02:08 AM |#21  
coffeecore's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 361
 
More
Quote:
Originally Posted by MikiGry

@ian2189
This is our phones problem. 99% of the users (me too) were expiring this since gingerbread 2.3.6 . So i think there isnt a solution. I now why it is happening but it is unfixnable.

Wysłane z mojego nexusowego tablecika.....

I've not experienced this on any stock firmwares.. Never.


sent with my S Advance.
 
 
24th July 2014, 12:04 PM |#22  
MikiGry's Avatar
Senior Member
Thanks Meter: 218
 
More
Quote:
Originally Posted by coffeecore

I've not experienced this on any stock firmwares.. Never.


sent with my S Advance.

Thats why i said 99% of users were expiring this.

Wysłane z Light-fonika 1-2 ....
24th July 2014, 12:41 PM |#23  
coffeecore's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 361
 
More
Quote:
Originally Posted by MikiGry

Thats why i said 99% of users were expiring this.

Wysłane z Light-fonika 1-2 ....

Damn, that pretty sucks, I never thought almost everybody has this issue on stock ROMs. Never experienced it on stock.
But I can't live without CM-based ROMs..
25th November 2014, 11:49 AM |#24  
Tonny73's Avatar
Member
Flag Targovishte
Thanks Meter: 18
 
More
Hello Guys,
I have this problem too!
Can anyone on stock ROM confirm that incoming calls are OK?
If it turns out that this is a model (GT-I9070) problem, will be a big shame for Samsung, my old budget ZTE Blade 3 (with CM11) doesn't act like this.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes