Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 39,072 Now Online
XDA Developers Android and Mobile Development Forum

[Q] E: Can't mount /sdcard/

Tip us?
 
ketansb
Old
(Last edited by ketansb; 6th July 2014 at 11:31 AM.) Reason: Added System Information
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2013
Default [Q] E: Can't mount /sdcard/

Hi ,

I am trying to upgrade my Samsung Galaxy S Plus I9001 to KitKat 4.4.1 using http://forum.xda-developers.com/show....php?t=2542902 this tutorial. To flash ROM i need to install latest CWM to do so i have downloaded CWM_6.0.4.9_ariesve_20140613-signed.zip and kept it on SD card. But when i'm trying to update zip from sdcard in recovery mode i'm getting "E: Can't mount /sdcard/ " error also when i try to take backup using CWM i'm getting Can't mount backup path error.
My current device infornation
Build Number : GINGERBREAD.ZSKP7
BaseBand Version : i9001ZSKP7
Kerrnel Version : 2.6.35.7-perfse.infra@SEI-20 #1
Firmware version : 2.3.6
ClokworkMod Recovery version : 6.0.27

Please guide me to fix this issue also let me know if i miss to give any information.

Thanx
Ketan
 
ketansb
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2013
Please help me to fix this issue.
 
Hugo-PT
Old
#3  
Hugo-PT's Avatar
Senior Member
Thanks Meter 113
Posts: 238
Join Date: Jan 2014
Location: Land of horizon and sea
Quote:
Originally Posted by ketansb View Post
Hi ,

I am trying to upgrade my Samsung Galaxy S Plus I9001 to KitKat 4.4.1 using http://forum.xda-developers.com/show....php?t=2542902 this tutorial. To flash ROM i need to install latest CWM to do so i have downloaded CWM_6.0.4.9_ariesve_20140613-signed.zip and kept it on SD card. But when i'm trying to update zip from sdcard in recovery mode i'm getting "E: Can't mount /sdcard/ " error also when i try to take backup using CWM i'm getting Can't mount backup path error.
My current device infornation
Build Number : GINGERBREAD.ZSKP7
BaseBand Version : i9001ZSKP7
Kerrnel Version : 2.6.35.7-perfse.infra@SEI-20 #1
Firmware version : 2.3.6
ClokworkMod Recovery version : 6.0.27

Please guide me to fix this issue also let me know if i miss to give any information.

Thanx
Ketan
You were in the wrong thread! Guide through this: http://forum.xda-developers.com/show....php?t=2579431
And for this tutorial: http://forum.xda-developers.com/show....php?t=1578821

Hope that helps you
Galaxy S Plus (I9001) - ROM: [4.4.4] CM11 R10 by ADC-Team - Kernel: K^Kernel 3.4.98 v2.6 OC_EXUV_406MB by Christopher83

Optimus 2x (P990) - ROM: [4.4.4] SlimKat (build 6.7) by DJNoXD - Kernel: a modified Kowalski kernel-exp: (3.1.10) #4 by Firtecy - Bb: v30A

G Pad 8.3 (V500) - ROM: [4.4.2] Stock ROM with root [IOroot25]
 
westerndevon
Old
#4  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Dec 2012
Had same issue tried in different phone then put back in and worked fine
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes