Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rooting a JV9 SGS?

OP moorkai

4th December 2012, 07:52 AM   |  #1  
OP Member
Thanks Meter: 17
 
81 posts
Join Date:Joined: Aug 2012
Howdy guys!

A friend of mine has an i9000 with GB installed on it and now he wants to root his phone. SuperOneClick and Z4Root didn't help. So, flashing a rooted kernel seems like an only option to me. What would be most appropriate to do according to the following details:

Kies
PDA: JV9
PHONE: JVO
CSC: JV7

About screen
Firmware version: 2.3.3
Baseband version: I9000XXJVO
Kernel version: 2.6.35.7-I9000BOJV9-CL404614, root@DELL130 #2
Build number: GINGERBREAD.BOJV9

Fuguroot, CF-Root (maybe CF-Root-XF_TSR_JVA-v4.3-CWM3RFS.zip or CF-Root-XX_OXA_JVO-v3.2-CWM3RFS.zip), downgrading or upgrading via Odin and then flashing a rooted kernel?

Thanks in advance!
4th December 2012, 08:58 AM   |  #2  
Senior Member
Flag The Hague
Thanks Meter: 58
 
206 posts
Join Date:Joined: Oct 2012
More
Yeah u can upgrade 2 JVT with odin
http://db.tt/sJ2uJB3F

& root with
http://db.tt/9jugXMKM
The Following User Says Thank You to Donovan662 For This Useful Post: [ View ]
10th February 2013, 11:10 AM   |  #3  
OP Member
Thanks Meter: 17
 
81 posts
Join Date:Joined: Aug 2012
Thank you for helping another newbie on the XDA forums. It worked like a charm!
23rd August 2014, 07:36 AM   |  #4  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Odin
Quote:
Originally Posted by Donovan662

Yeah u can upgrade 2 JVT with odin
& root with (links removed because it won't let me post with them in as a newbie)

Hiya, Please can you tell me which bits need to go where in Odin - I'm not 100% new but apart from the PIT file I'm a little lost.

Thanks in advance for any help you can offer.
23rd August 2014, 08:27 AM   |  #5  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
174 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by csanzhenry

Hiya, Please can you tell me which bits need to go where in Odin - I'm not 100% new but apart from the PIT file I'm a little lost.

Thanks in advance for any help you can offer.

In Odin 1.83 (the last supported version for I9000):

CODE -> PDA

CSC -> CSC

MODEM -> PHONE
23rd August 2014, 08:48 PM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by kalpetros

In Odin 1.83 (the last supported version for I9000):

CODE -> PDA

CSC -> CSC

MODEM -> PHONE

Thanks very much for that. Unfortunately I'm now faced with the "USB not recognised". The cables that the PC detects, the phone doesn't and the one cable that sends the phone into MTP mode,the PC doesn't. *headdesks*

Oh well..
24th August 2014, 12:05 AM   |  #7  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
174 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by csanzhenry

Thanks very much for that. Unfortunately I'm now faced with the "USB not recognised". The cables that the PC detects, the phone doesn't and the one cable that sends the phone into MTP mode,the PC doesn't. *headdesks*

Oh well..

You need the Samsung USB Drivers in order to flash using Odin.

Your phone must also be in Download mode.
24th August 2014, 06:53 AM   |  #8  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Thumbs down
Quote:
Originally Posted by kalpetros

You need the Samsung USB Drivers in order to flash using Odin.

Your phone must also be in Download mode.

I can get the phone into download mode okay and I.'m pretty sure I have the d rivers installed right. It seems to be the cables, the phone charges just didn't recognise the cable as a proper connection.
24th August 2014, 10:45 AM   |  #9  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
174 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by csanzhenry

I can get the phone into download mode okay and I.'m pretty sure I have the d rivers installed right. It seems to be the cables, the phone charges just didn't recognise the cable as a proper connection.

Re-install the drivers.
29th August 2014, 12:06 PM   |  #10  
pryerlee's Avatar
Senior Member
Flag Bristol
Thanks Meter: 118
 
491 posts
Join Date:Joined: Nov 2008
More
if you have Samsung kies installed and running disabled it as well.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes