Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] E: Can't mount /sdcard/

OP ketansb

6th July 2014, 12:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2013
Hi ,

I am trying to upgrade my Samsung Galaxy S Plus I9001 to KitKat 4.4.1 using http://forum.xda-developers.com/show....php?t=2542902 this tutorial. To flash ROM i need to install latest CWM to do so i have downloaded CWM_6.0.4.9_ariesve_20140613-signed.zip and kept it on SD card. But when i'm trying to update zip from sdcard in recovery mode i'm getting "E: Can't mount /sdcard/ " error also when i try to take backup using CWM i'm getting Can't mount backup path error.
My current device infornation
Build Number : GINGERBREAD.ZSKP7
BaseBand Version : i9001ZSKP7
Kerrnel Version : 2.6.35.7-perfse.infra@SEI-20 #1
Firmware version : 2.3.6
ClokworkMod Recovery version : 6.0.27

Please guide me to fix this issue also let me know if i miss to give any information.

Thanx
Ketan
Last edited by ketansb; 6th July 2014 at 12:31 PM. Reason: Added System Information
8th July 2014, 07:16 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2013
Please help me to fix this issue.
11th July 2014, 09:36 PM   |  #3  
Hugo-PT's Avatar
Senior Member
Flag Matosinhos
Thanks Meter: 288
 
418 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by ketansb

Hi ,

I am trying to upgrade my Samsung Galaxy S Plus I9001 to KitKat 4.4.1 using http://forum.xda-developers.com/show....php?t=2542902 this tutorial. To flash ROM i need to install latest CWM to do so i have downloaded CWM_6.0.4.9_ariesve_20140613-signed.zip and kept it on SD card. But when i'm trying to update zip from sdcard in recovery mode i'm getting "E: Can't mount /sdcard/ " error also when i try to take backup using CWM i'm getting Can't mount backup path error.
My current device infornation
Build Number : GINGERBREAD.ZSKP7
BaseBand Version : i9001ZSKP7
Kerrnel Version : 2.6.35.7-perfse.infra@SEI-20 #1
Firmware version : 2.3.6
ClokworkMod Recovery version : 6.0.27

Please guide me to fix this issue also let me know if i miss to give any information.

Thanx
Ketan

You were in the wrong thread! Guide through this: http://forum.xda-developers.com/show....php?t=2579431
And for this tutorial: http://forum.xda-developers.com/show....php?t=1578821

Hope that helps you
17th July 2014, 12:29 PM   |  #4  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2012
Had same issue tried in different phone then put back in and worked fine
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes