Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GT-I9001]Need help! can't boot any ported ROM by me!!

OP Asama

26th August 2014, 02:18 PM   |  #1  
Asama's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 41
 
137 posts
Join Date:Joined: Mar 2014
More
Hello guys,
I tried to port different ROMs to my beloved s plus but none of them booted.
I can install them successfully but when I reboot system it stuck at the boot animation and then doesn't boot.....
What's the problem.
Here is the procedure I'm using to port ROM:
Copy any other file or folder present in the root of the ROM except system,META-INF, and boot.img from port to base
Delete :
Apps
Framework
Fonts
Media
Priv-app folders from base ROM and then copy:
Apps
Framework
Fonts
Media
Priv-apps from port to base ROM.
I go to ../Base ROM/system/etc/permissions/ and delete all files except handled_******** and platform then copy all other files except handled_******** and platform from ../Port ROM/system/etc/permissions to base's permissions folder.
I go to /Base ROM/system/etc/init.d and delete all files except 00banner or 99banner don't know for sure the name of the banner file.
Change the name of the ROM in build.prop with notepad++.
Make archive of the ROM (.zip)
Copy the ROM in the internal storage of s plus.
And then flash it on to my s plus.
I tried to port 4.4.4 and 4.4.2 ROMs from s2 and s4 but without success
I'm using TWRP 2.7.1.0 .
Is there anything I'm forgetting to do?
Please help!!!
27th August 2014, 10:45 AM   |  #2  
Asama's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 41
 
137 posts
Join Date:Joined: Mar 2014
More
Need help!!
28th August 2014, 10:23 PM   |  #3  
Asama's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 41
 
137 posts
Join Date:Joined: Mar 2014
More
Developers please help me out!!
1st September 2014, 10:38 PM   |  #4  
Asama's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 41
 
137 posts
Join Date:Joined: Mar 2014
More
Need help!
6th September 2014, 10:05 AM   |  #5  
Asama's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 41
 
137 posts
Join Date:Joined: Mar 2014
More
Are you having the same issue @shin_no40 ?

sent from my GT-I9001 using Tapatalk app and my fingers
7th September 2014, 05:57 AM   |  #6  
vilchi's Avatar
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2011
Ask here http://forum.xda-developers.com/gala...01-development
Last edited by vilchi; 7th September 2014 at 06:01 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes