FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[GT-I9001]Need help! can't boot any ported ROM by me!!

159 posts
Thanks Meter: 51
 
Post Reply Subscribe to Thread Email Thread
Hello guys,
I tried to port different ROMs to my beloved s plus but none of them booted.
I can install them successfully but when I reboot system it stuck at the boot animation and then doesn't boot.....
What's the problem.
Here is the procedure I'm using to port ROM:
Copy any other file or folder present in the root of the ROM except system,META-INF, and boot.img from port to base
Delete :
Apps
Framework
Fonts
Media
Priv-app folders from base ROM and then copy:
Apps
Framework
Fonts
Media
Priv-apps from port to base ROM.
I go to ../Base ROM/system/etc/permissions/ and delete all files except handled_******** and platform then copy all other files except handled_******** and platform from ../Port ROM/system/etc/permissions to base's permissions folder.
I go to /Base ROM/system/etc/init.d and delete all files except 00banner or 99banner don't know for sure the name of the banner file.
Change the name of the ROM in build.prop with notepad++.
Make archive of the ROM (.zip)
Copy the ROM in the internal storage of s plus.
And then flash it on to my s plus.
I tried to port 4.4.4 and 4.4.2 ROMs from s2 and s4 but without success
I'm using TWRP 2.7.1.0 .
Is there anything I'm forgetting to do?
Please help!!!
 
 
27th August 2014, 09:45 AM |#2  
BriKeD's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 51
 
More
Need help!!
28th August 2014, 09:23 PM |#3  
BriKeD's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 51
 
More
Developers please help me out!!
1st September 2014, 09:38 PM |#4  
BriKeD's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 51
 
More
Need help!
6th September 2014, 09:05 AM |#5  
BriKeD's Avatar
OP Senior Member
Flag Gujrat
Thanks Meter: 51
 
More
Are you having the same issue @shin_no40 ?

sent from my GT-I9001 using Tapatalk app and my fingers
7th September 2014, 04:57 AM |#6  
vilchi's Avatar
Junior Member
Thanks Meter: 0
 
More
Ask here http://forum.xda-developers.com/gala...01-development
Last edited by vilchi; 7th September 2014 at 05:01 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes