FORUMS

Android System WebView Update – XDA Xposed Tuesday

Android Webview is a system component powered by Chrome that allows Android … more

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more
Post Reply Subscribe to Thread Email Thread

[Q] I need help unbricking my SGS I9000 - total brick

5th September 2014, 10:41 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
OK guys, i have a problem with my SGS, i had cynogenmod installed on it and i've tried to flash it by using zip on my sd card since i had no communication over odin with my phone and it got bricked. anyway, i don't have access to recovery, and i don't have any communication with my pc (meaning i can't use odin) i can however go to download mode but that doesn't do me no good since i can't connect it to pc in any way.

i have tried all usb ports on my pc, i have tried 3 different cables including SAMSUNG DATA / LINK cable, model APCBU10BBE and 2 different PC's (one on win xp, other on win 7)

installed all drivers i could find on multiple threads on forums and btw, i never had kies installed so....

what are the chances of bringing it back to life ???
 
 
5th September 2014, 01:29 PM |#2  
RuffBuster's Avatar
Senior Member
Thanks Meter: 188
 
More
You've tried both sets of driver's from the "I9000 apps and themes" section? Maybe try Kies and use the restore function of that? Or uninstall Kies and keep the driver's it installs and try Odin again? I use Odin with these driver's win7 works for me.

it's a strange one with the cables and computers you have you should be getting something.. wierd.

Sent from my GT-I9000 using Xparent Skyblue Tapatalk 2
5th September 2014, 05:01 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by RuffBuster

You've tried both sets of driver's from the "I9000 apps and themes" section? Maybe try Kies and use the restore function of that? Or uninstall Kies and keep the driver's it installs and try Odin again? I use Odin with these driver's win7 works for me.

it's a strange one with the cables and computers you have you should be getting something.. wierd.

Sent from my GT-I9000 using Xparent Skyblue Tapatalk 2



ive just tried it on my friend's pc with kies... nothing... not even a new device popup
5th September 2014, 05:54 PM |#4  
RuffBuster's Avatar
Senior Member
Thanks Meter: 188
 
More
Quote:
Originally Posted by wyrus_dj

ive just tried it on my friend's pc with kies... nothing... not even a new device popup

... Sounds like your phones buggered. It should work on 1 of the 3 computers you've used. I know it sounds dumb but there isn't any dirt in the port is there? Does it still charge?

Sent from my GT-I9000 using Xparent Skyblue Tapatalk 2
6th September 2014, 06:45 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by RuffBuster

... Sounds like your phones buggered. It should work on 1 of the 3 computers you've used. I know it sounds dumb but there isn't any dirt in the port is there? Does it still charge?

Sent from my GT-I9000 using Xparent Skyblue Tapatalk 2

i guess it charges, i mean that round charging icon pops up on the screen but it doesn't rotate, it's kinda stuck when it appears...


yea i was thinking about my usb connector being damaged or something, but idk how to dissasemble it and check if everything is good
6th September 2014, 12:41 PM |#6  
RuffBuster's Avatar
Senior Member
Thanks Meter: 188
 
More
Quote:
Originally Posted by wyrus_dj

i guess it charges, i mean that round charging icon pops up on the screen but it doesn't rotate, it's kinda stuck when it appears...


yea i was thinking about my usb connector being damaged or something, but idk how to dissasemble it and check if everything is good

USB port isn't an easy one to fix it's soldered to the main board. I've used a needle in the past to pick lint out but you've gotta be really careful not to scratch the connectors.

If I was in your shoes I would search eBay for a phone with a bust bust screen going real cheap and take the mainboard from that and put that into your phone. It's kinda easy to do but check a YouTube video on taking it apart to see whether it's something you find comfortable doing. Something I've done myself when I fried my internal memory. I found this to be the cheapest method cost me about 20.

Sounds drastic but I can't think of another reason why your phone isn't detected over 3 different computers running different operating systems through various cables and with different driver's... strange

Sent from my GT-I9000 using Xparent Skyblue Tapatalk 2
8th September 2014, 07:23 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by RuffBuster

USB port isn't an easy one to fix it's soldered to the main board. I've used a needle in the past to pick lint out but you've gotta be really careful not to scratch the connectors.

If I was in your shoes I would search eBay for a phone with a bust bust screen going real cheap and take the mainboard from that and put that into your phone. It's kinda easy to do but check a YouTube video on taking it apart to see whether it's something you find comfortable doing. Something I've done myself when I fried my internal memory. I found this to be the cheapest method cost me about 20.

Sounds drastic but I can't think of another reason why your phone isn't detected over 3 different computers running different operating systems through various cables and with different driver's... strange

Sent from my GT-I9000 using Xparent Skyblue Tapatalk 2


yea i was thinking about this also, i've found few phones on the market with f*** up screen, but yea, i'd like to fix this one if there was even a slightest chance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes