Post Reply

[Q] i9001 CWM update problems

22nd August 2014, 11:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hi, i have a problem upgrading from CM 11-20140216-UNOFFICIAL-dev_connection_team-ariesve (4.4.2 I9001XXKF8)
to CM11 (4.4.4) on my Samsung Galaxy S plus
http://forum.xda-developers.com/show....php?t=2579431

The problem is, that my existing CWM 6.0.3.5 refuses to update
to the required 6.0.4.9. I created a copy of these files on my phones internal
memory listed in the thread for latest CWM and TWRP. Checksums are ok.
Then i booted into CWM recovery -> install zip -> choose zip from sdcard -> and so on
But it quits installation with this error message:
Code:
Can't open /sdcard/blablabla.zip (bad)
The path is existing and so are the files. The displayed path is ok.

Does anyone know what to do? The last updates just went fine,
except my previous custom recovery was replaced by CWM when upgrading from CM9 to 10.
I think it was TWRP before, but i am not really sure. When it is possible i would like to replace CWM with TWRP again.
Last edited by Bitmuncher; 22nd August 2014 at 11:27 PM. Reason: wrong link
23rd August 2014, 07:10 AM   |  #2  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
174 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Bitmuncher

Hi, i have a problem upgrading from CM 11-20140216-UNOFFICIAL-dev_connection_team-ariesve (4.4.2 I9001XXKF8)
to CM11 (4.4.4) on my Samsung Galaxy S plus
http://forum.xda-developers.com/show....php?t=2579431

The problem is, that my existing CWM 6.0.3.5 refuses to update
to the required 6.0.4.9. I created a copy of these files on my phones internal
memory listed in the thread for latest CWM and TWRP. Checksums are ok.
Then i booted into CWM recovery -> install zip -> choose zip from sdcard -> and so on
But it quits installation with this error message:

Code:
Can't open /sdcard/blablabla.zip (bad)
The path is existing and so are the files. The displayed path is ok.

Does anyone know what to do? The last updates just went fine,
except my previous custom recovery was replaced by CWM when upgrading from CM9 to 10.
I think it was TWRP before, but i am not really sure. When it is possible i would like to replace CWM with TWRP again.

I had the same problem a couple of times before. I found out that zip file was corrupt, hence the Can't open .zip (bad) error.
Last edited by kalpetros; 23rd August 2014 at 07:13 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes