FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Can't mount /storage/sdcard0

9 posts
Thanks Meter: 0
 
By orgasmaddictz, Junior Member on 3rd September 2014, 01:13 AM
Post Reply Subscribe to Thread Email Thread
5th September 2014, 07:35 PM |#11  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
More
Read this.
 
 
7th September 2014, 09:17 AM |#12  
Gokulbalram's Avatar
Senior Member
Flag Pune
Thanks Meter: 594
 
More
You tried flashing Stock? If that doesn't work, take the device to a Samsung Service Center.
7th September 2014, 07:23 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kalpetros

Read this.

I installed stock rom on external sd, then did this and i was and it worked, then updated to 2.3.6 and flashed CWM Recovery, after that i updated to 10.2 CM and then to 11, then i used NeatKernel for Kitkat and swtiched the external to internal and my phone is fully working now.

Thank you very much guys
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes