FORUMS
Post Reply Subscribe to Thread Email Thread

Vibrations Insetive

28th July 2014, 03:19 AM |#1  
castagnazzi's Avatar
OP Junior Member
Thanks Meter: 4
 
More
My Mobile is no longer vribando shock absorber installing a 4.4.4 rom vibration was totally weak, already installed several roms but returns normal vribrar, anyone have any suggestions. Thank you.
 
 
1st August 2014, 01:29 PM |#2  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
More
Quote:
Originally Posted by castagnazzi

My Mobile is no longer vribando shock absorber installing a 4.4.4 rom vibration was totally weak, already installed several roms but returns normal vribrar, anyone have any suggestions. Thank you.

Which ROM did you install?
1st August 2014, 05:07 PM |#3  
castagnazzi's Avatar
OP Junior Member
Thanks Meter: 4
 
More
Unhappy Help Vibrations
Quote:
Originally Posted by kalpetros

Which ROM did you install?

Currently this (S+ Reborn Release 6 KK 4.4.4-signed) but already got to install the original rom, and still continues to vibrations very weak, hardly understand her.
1st August 2014, 05:48 PM |#4  
kalpetros's Avatar
Senior Member
Flag 35.34, 25.13
Thanks Meter: 29
 
More
Quote:
Originally Posted by castagnazzi

Currently this (S+ Reborn Release 6 KK 4.4.4-signed) but already got to install the original rom, and still continues to vibrations very weak, hardly understand her.

Can you flash XXJVU (stock, 2.3.6) and check if vibration returns to normal?

If you go back to stock and it starts working then it was a Kernel problem, if it still doesn't work then it's a hardware problem and there is nothing that you can do.
Last edited by kalpetros; 1st August 2014 at 05:55 PM.
1st August 2014, 06:00 PM |#5  
castagnazzi's Avatar
OP Junior Member
Thanks Meter: 4
 
More
Unhappy ;(
Quote:
Originally Posted by kalpetros

Can you flash XXJVU (stock, 2.3.6) and check if vibration returns to normal?

If you go back to stock and it starts working then it was a Kernel problem, if it still doesn't work then it's a hardware problem and there is nothing that you can do.

Actually my friend, I return to the rom sitada above, and other 2 more original versions, but without success. I believe the problem may be the same board. But okay, it was a pleasure, if you somehow get back to normal, I'll post the result here. Hugs to all!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes