FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

I777 Battery Issue

95 posts
Thanks Meter: 5
 
By Sertico, Member on 15th February 2015, 05:14 AM
Post Reply Subscribe to Thread Email Thread
I need help with an issue that I have with my SII I777, simple, when the battery goes down till 32% the phone turns off... I brought like 3 new batteries and have the same problem.... I got the SHOstock 3 ROM ....
Last edited by Sertico; 15th February 2015 at 05:16 AM.
 
 
16th February 2015, 03:45 PM |#2  
Recognized Contributor
Thanks Meter: 3,190
 
Donate to Me
More
The first step in trouble shooting this will be to flash the phone back to stock and observe to see if the behavior is the same. If the problem is caused by some kind of firmware glitch, this should correct the problem. If it does correct the problem, you should then be able to flash SHOstock3 again (or any custom firmware) and the issue should be corrected.

If this does not solve the issue, then we would begin to think that maybe there is some kind of hardware issue.
The Following User Says Thank You to creepyncrawly For This Useful Post: [ View ]
17th February 2015, 05:24 PM |#3  
Sertico's Avatar
OP Member
Flag Charallave
Thanks Meter: 5
 
More
Quote:
Originally Posted by creepyncrawly

The first step in trouble shooting this will be to flash the phone back to stock and observe to see if the behavior is the same. If the problem is caused by some kind of firmware glitch, this should correct the problem. If it does correct the problem, you should then be able to flash SHOstock3 again (or any custom firmware) and the issue should be corrected.

If this does not solve the issue, then we would begin to think that maybe there is some kind of hardware issue.

I think maybe it's a hardware issue because something funny happens with the stock ROM, after flashing it, every time I plug in the USB or charger the phone restart, and this only happens with stock ROM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes