FORUMS

[Q] Can't Install CM12 on my Ace 2

105 posts
Thanks Meter: 11
 
By Mord Fustang, Senior Member on 17th July 2015, 07:46 PM
Post Reply Subscribe to Thread Email Thread
Hello guys I just had a problem in which I can't install any type of rom in my GT-I8160L can't install CM12 or either CM10. When I try to choose the zip the final message it delivers is (Status 7) Installation Aborted.
What can I do??
I appreciate your help!!
 
 
17th July 2015, 09:36 PM |#2  
SteveMurphy's Avatar
Recognized Contributor
Flag Atlanta
Thanks Meter: 2,499
 
More
Quote:
Originally Posted by Mord Fustang

Hello guys I just had a problem in which I can't install any type of rom in my GT-I8160L can't install CM12 or either CM10. When I try to choose the zip the final message it delivers is (Status 7) Installation Aborted.
What can I do??
I appreciate your help!!

Wrong forum, Mord. Still, over here status 7's generally refer to the first lines in the build.prop of the zip you're trying to install. Namely "asset.get.ro + model #" (or something like that, been a while). Here we usually delete all the lines that start with " asset.get.ro" and the file flashes without problem.

But because I don't have your device I'm in no way advising you to do that. I'm just giving you an insight into what might be the cause. You'd best check in the appropriate forum for your device.
The Following User Says Thank You to SteveMurphy For This Useful Post: [ View ]
9th August 2015, 12:35 AM |#3  
Mord Fustang's Avatar
OP Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by SteveMurphy

Wrong forum, Mord. Still, over here status 7's generally refer to the first lines in the build.prop of the zip you're trying to install. Namely "asset.get.ro + model #" (or something like that, been a while). Here we usually delete all the lines that start with " asset.get.ro" and the file flashes without problem.

But because I don't have your device I'm in no way advising you to do that. I'm just giving you an insight into what might be the cause. You'd best check in the appropriate forum for your device.

I was pretty sure I used the correct forum link but I wasn't, sorry. I tried making that and it worked, I had installed the rom with no problem. Thanks a lot!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes