Post Reply

[Q] Bug on camera for most roms

OP Cthulhus

4th September 2014, 10:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
I have this bug were when I record in 720p sometimes 1080p
Verticial lines come down the screen as shown in this 24 sec video I uploaded : /watch?v=AdXQqQ5u2yY[/url]
I clean flash and still the problem occurs
Any help?
4th September 2014, 10:50 PM   |  #2  
jrc2's Avatar
Senior Member
Thanks Meter: 232
 
911 posts
Join Date:Joined: Nov 2013
Donate to Me
More
See if using OpenCamera fixes the issue. What model number?

jrc2
Sent from my T-Mobile S2 using Tapatalk
5th September 2014, 12:26 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
I will try using OpenCamera and model number sgh-t989d, the canadian version of the sgh-t989 hercules .
5th September 2014, 12:38 AM   |  #4  
jrc2's Avatar
Senior Member
Thanks Meter: 232
 
911 posts
Join Date:Joined: Nov 2013
Donate to Me
More
There have been more problems with the T989D with the camera than the T989 for some reason.

jrc2
Sent from my T-Mobile S2 using Tapatalk
5th September 2014, 12:43 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
Oh Kay. Thanks I'll watch out for certain ROMs then
5th September 2014, 02:02 AM   |  #6  
jrc2's Avatar
Senior Member
Thanks Meter: 232
 
911 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Sometimes flashing a different kernel will help.

jrc2
Sent from my T-Mobile S2 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes