FORUMS

[Q] Cannot copy files to /system after NANDROID backup

17 posts
Thanks Meter: 1
 
By jtgr94, Junior Member on 7th July 2014, 09:14 AM
Post Reply Subscribe to Thread Email Thread
Hey guys, I'm running into some issues with my Samsung Galaxy S II Hercules.

I recently had to preform a NANDROID backup as a boot animation soft bricked my phone. The backup completed successfully, and everything seems to be in working order, except, when I try to change my boot animation, my phone resets after being locked up for a few seconds.
I've tried uninstalling/re-installing boot animations from the playstore, redownloading the animation, and I still get the same problem.
So I tried to install the boot animation manually by moving it placing the bootanimation.zip into /system/media, and it still crashes my phone. I wanted to try just making a new file to see if it would lock up; low and behold, it did.

My question is:
Has anyone had this issue before? If so, how/could the fix it without reflashing?
I suspect that somehow the /system folder is corrupt in some way, but I would like to exhaust all other options before flashing my phone.

FTR:
I'm using CyanogenMod 10.2, Android 4.3.1 and I'm running it on my Samsung Galaxy S 2 T989d Hercules.

Thanks in advance for any help on this subject!
Regards,
 
 
8th July 2014, 03:57 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Welp, couldn't find any fixes. My suspicion still lays with a corrupt nandroid backup. Either way, I flashed with a CM Nightly and now everything is working fine.
Thanks again,
[/thread]

jtgr94
Sent from my Samsung Galaxy SII T989D Hercules CM11 Android 4.4.4
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes