Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Some flashing questions

OP hacker804

4th July 2014, 03:10 PM   |  #1  
hacker804's Avatar
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2011
Hi.
I have a T989 and I recently installed Cyanogenmod 10.2 on it (the official version).But I am not satisfied and want to go back to this ROM which I was originally running:
http://forum.xda-developers.com/show....php?t=2485218


Can someone please tell me what is the most effective method for doing this.??.

thanks
4th July 2014, 04:57 PM   |  #2  
hacker804's Avatar
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2011
Will it work correctly??

I mean I am going from a higher android version(4.3.1) to a lower version(4.1.2).I've heard this can cause problems

Please clarify.Thx
4th July 2014, 05:04 PM   |  #3  
Lokke9191's Avatar
Senior Member
Flag Glenview, IL
Thanks Meter: 102
 
283 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by hacker804

Will it work correctly??

I mean I am going from a higher android version(4.3.1) to a lower version(4.1.2).I've heard this can cause problems

Please clarify.Thx

That will work just fine. You might have to flash the version of gapps that corresponds to the version of Android you're installing to get Google Apps to work if they're not included.

I'd try out the final version of paranoid Android rom based on 4.4.4. It looks pretty sick.
The Following User Says Thank You to Lokke9191 For This Useful Post: [ View ]
4th July 2014, 05:45 PM   |  #4  
hacker804's Avatar
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2011
Thumbs up
Thanks a lot.

Yeah sure I will take a look at Paranoid
5th July 2014, 02:42 AM   |  #5  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,852
 
13,340 posts
Join Date:Joined: May 2011
More
One thing tho. From my experience anyway.

When flashing 4.1.2 touch wiz ONLY.....I always use these wipe scripts....

http://forum.xda-developers.com/show....php?t=2235141

And I flash 2.5.0.0 or 2.6.0.0 twrp first with odin or a flashable zip, then the wipes , then the ROM. Gapps are included in TW roms.

Then, if you're gonna flash 4.2.2 or higher aosp ROMs....update to a newer twrp, use its wipes and flash ROM then gapps.

You can try without any of that, but if you have issues....try it this way.

---------- Post added at 08:42 PM ---------- Previous post was at 08:41 PM ----------

Don't use the wipes on anything but twrp 2.5 to 2.6.0.0 and never on 4.2.2 or higher....only 4.1.2 TW based ROMs.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes