FORUMS

[Q] Paranoid Android 4.5 beta 3 unfixable lingering calling bug

1 posts
Thanks Meter: 0
 
By chrisch59, Junior Member on 4th September 2014, 11:11 PM
Post Reply Subscribe to Thread Email Thread
Hello everyone,

I'm posting on here because I can't find any solution to my dilemma which I am sure that other people in the AOSPA legacy community have also experienced. I have been using Paranoid Android on my T989 since the 4.4.3 update and I have regularly updated my roms since then. Somehow ever since I updated my phone to 4.5 beta 3, something prevents me from being able to hear or be heard during regular phone calls around an hour after I restart my phone.

I have tried everything to try to make my phone back to normal, I have updated my versions of AOSPA, I have downgraded to stable versions, I have gone to a debloated stock rom (which worked perfectly fine but who likes touchwiz android 4.1.2?) and back to AOSPA, I tried the latest Carbon nightly rom and the problem persisted, I have wiped my internal memory, cache, davlik, etc. multiple times. I am at a total loss as to what I should do to fix this issue. I'm currently running it on 4.6 beta 1 and I still have the issue.

I really love my GS2 and I don't want to part with it or have it running stock. Please help me.

I really appreciate it,
Chris
 
 
6th September 2014, 02:35 PM |#2  
Member
Thanks Meter: 15
 
More
I've had the same issue , I was running the latest liquid smooth rom . I just flashed back to stock using Odin and all is fine on the stock rom . I just rooted again and am hesitant to install another kitkat rom for fear of this calling issue ........ Anyone else with this problem ?
7th September 2014, 09:57 PM |#3  
Emmanuel U's Avatar
Recognized Developer
Flag Chi-Town Suburbs
Thanks Meter: 2,409
 
More
Quote:
Originally Posted by Playnhooky

I've had the same issue , I was running the latest liquid smooth rom . I just flashed back to stock using Odin and all is fine on the stock rom . I just rooted again and am hesitant to install another kitkat rom for fear of this calling issue ........ Anyone else with this problem ?

I am also getting this problem on Slim 7.8....must be an audio-caf issue....Can someone go back to an old KK rom (one from earlier months) and see if they experience the same issue? Preferably cyanogenmod
8th September 2014, 11:14 PM |#4  
Member
Thanks Meter: 15
 
More
I flashed to stock rom via oden and spent the weekend with the phone and all was good , I flashed to the latest cm-11 with no addons , stock cm-11 kernal and after an hour or so I lost call audio again . We must have done something to the phone in a previous rom cause not many people are having this issue . Now I have flashed about 75 different roms with no issue , I hope someone finds the problem cause I'm not to keen on the stock rom !
10th September 2014, 10:09 PM |#5  
Member
Thanks Meter: 15
 
More
I've seen posted that snapchat was the cause of the no call audio problem we are having , I flashed the latest liquid smooth rom last night , download all my apps that I usually do except snapchat and I've had no issues with the calling bug . All is working great .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes