Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[CWM][Repo]ClockWorkMod Recovery - ||Kit-Kat 4.4 Compatible||

OP -Grift-

16th August 2014, 02:50 PM   |  #41  
Troubadour666's Avatar
Recognized Contributor
Flag 43.7031 - 7.2661
Thanks Meter: 5,556
2,329 posts
Join Date:Joined: Aug 2012
Originally Posted by erotavlas

Thank you for your fast reply. So I would to install firefoxOS along with cyanogenmod, but firefoxOS supports only the following firmwares:
Where can I find them? And can I flash without any problem?

Thank you

The Following User Says Thank You to Troubadour666 For This Useful Post: [ View ]
16th August 2014, 07:40 PM   |  #42  
-Grift-'s Avatar
OP Recognized Contributor
Flag Singapore
Thanks Meter: 1,959
4,498 posts
Join Date:Joined: Jan 2011
Din't know this thread is still being visited Been MIA on the SII forum after I got my Nexus 5... Surprisingly I don't visit that forum much either. Not too up to speed with the development of the SII but from what I last saw DorimanX Kernel got a new recovery and all the problems that this recovery was meant to fix is already resolved. Needless to say this project has done its job. Files will still be hosted and man the amounts of downloads is crazy 40,000 (yeah 40k) clicks on the download link lol.
The Following User Says Thank You to -Grift- For This Useful Post: [ View ]
25th August 2014, 12:50 AM   |  #43  
Junior Member
Thanks Meter: 0
14 posts
Join Date:Joined: Sep 2009
Originally Posted by -Grift-

No you cannot but the fastest way to get from stock 4.1.2 to Kitkat 4.4 is to

1. Download this into external SDcard
2. Download my recovery and what ever ROM+Files you need into internal/external
3. Flash first file in stock recovery
4. Flash my recovery, reboot back into recovery
5. Wipe data+cache (factory reset)
6. Flash the ROM+Files
7. Reboot

Hi guys. I have a big problem :/
I tried installing 4.4.4 rom onto stock 4.1.2 on my s2 by following these steps from above

So i installed PhilZ-cwm6-XWLSH-XSA-4.90.8-signed.zip, but than i also installed latest PhilZ's recovery on top of it. Everything worked
Did backup to sd card, fac reset and tried to see if the PhilZ's latest recovery could install the rom, but it said "Couldnt open the package (bad)"

Than i tried the CWM from the other post and the error was the same :/

I restored the backup, but it boot looped, i read i shoud clean cashe/dalvik, so i did, and now it's a blank screen always. I can still enter the recovery

So can i somehow flash kitkat rom from this point, or should i look how to restore to stock rom??

Thank you very much for your time and help!
25th August 2014, 01:59 AM   |  #44  
Jann F's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 122
363 posts
Join Date:Joined: Jan 2012
Donate to Me
I'm new to the SGS2 and would like to ask why this recovery is "useless" like described in the first post?
8th September 2014, 03:26 PM   |  #45  
Thanks Meter: 13
70 posts
Join Date:Joined: Jul 2009
Originally Posted by Jann F

I'm new to the SGS2 and would like to ask why this recovery is "useless" like described in the first post?

I have the same exact question....
19th December 2014, 08:57 PM   |  #46  
Junior Member
Thanks Meter: 0
16 posts
Join Date:Joined: Dec 2014
Sgh i777
Can I use this recovery for sgh I777 ? If not could someone help me with the link as I couldn't find it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes