View Poll Results: Do you want me to settle resurrection ics thread to orginal development section?
YES 814 55.60%
NO 650 44.40%
Voters: 1464. You may not vote on this poll

Post Reply

GT-I9100 [Development] Resurrection Remix 4.4.2 KitKat v5.1.5 [14/06/09]

OP westcrip

28th April 2012, 03:38 AM   |  #26601  
astrogambit78's Avatar
Senior Member
Flag Angono
Thanks Meter: 1,213
 
2,029 posts
Join Date:Joined: Mar 2012
Donate to Me
Quote:
Originally Posted by cyberboob

here's a couple quick more styles of the wallpaper I made last night (if anyone cares to use):
frosted glass look

and freaky pink for you tootie fruities lol


---------- Post added at 10:36 AM ---------- Previous post was at 10:30 AM ----------

Pretty quiet today/tonight. That's a good sign I think lol

thats awesome dude good work

maybe they are just too high on the beauty of Remix

or just asleep...
The Following User Says Thank You to astrogambit78 For This Useful Post: [ View ]
28th April 2012, 03:43 AM   |  #26602  
xytherion's Avatar
Member
Flag Iloilo City
Thanks Meter: 1
 
65 posts
Join Date:Joined: Jul 2011
More
great rom!
but im wondering why people can't recieve my messages that i have sent to them. i switched my sim card to a nokia 5800, tried sending, and they have recieved my messages
The Following User Says Thank You to xytherion For This Useful Post: [ View ]
28th April 2012, 03:47 AM   |  #26603  
cyberboob's Avatar
Senior Member
Thanks Meter: 386
 
656 posts
Join Date:Joined: Apr 2012
More
lol that's good astrogambit. Normally I come here and have a lot more reading to do to see what's going on. Today just needed to read 10 pages lol.

---------- Post added at 10:46 AM ---------- Previous post was at 10:44 AM ----------

Quote:
Originally Posted by xytherion

great rom!
but im wondering why people can't recieve my messages that i have sent to them. i switched my sim card to a nokia 5800, tried sending, and they have recieved my messages

Did you come from another ROM or something? I don't have any problems sending msgs (tested last night and this morning).

---------- Post added at 10:47 AM ---------- Previous post was at 10:46 AM ----------

Does it show your carrier? There is a signal and all?
28th April 2012, 03:51 AM   |  #26604  
Junior Member
Thanks Meter: 7
 
14 posts
Join Date:Joined: Jan 2010
Phone crash when charging
Hey guys, i have done a few searches and cant see any other post with this issue so here goes

It seems that when my phone is on charge it has i high chance of going into a sleep of death.
I plugged the phone in last night and when i went to use it a few minutes later it would not wake. I held the power button till it rebooted, it started up fine.

It crashed several more times in the next half hour basically every time i plug the charger in. Its not immediate if i plug in the charger and switch the phone off then back on a few seconds later then its ok. However if i leave the phone to charge for a few minutes when i come back its crashed.

I'm charging on USB at the moment, that seems to be ok.

The wall charger is a generic 1000mha i have never had this problem in the past.


Anyone else had this issue? (otherwise this ROM is just soooooo awesome )
28th April 2012, 03:59 AM   |  #26605  
cyberboob's Avatar
Senior Member
Thanks Meter: 386
 
656 posts
Join Date:Joined: Apr 2012
More
Nope, no issues here charging.
What version of the ROM were you on before? Or did you come from another ROM?

Have you tried pulling out your battery for a minute?
Did you do a full-wipe before installing?
What kernel are you using?
Have you tried reflashing?

---------- Post added at 10:59 AM ---------- Previous post was at 10:54 AM ----------

Well sorry peeps. I need to shower and go to a lunch meeting. Have a good/night.
28th April 2012, 04:01 AM   |  #26606  
astrogambit78's Avatar
Senior Member
Flag Angono
Thanks Meter: 1,213
 
2,029 posts
Join Date:Joined: Mar 2012
Donate to Me
---------- Post added at 11:01 AM ---------- Previous post was at 11:01 AM ----------

[/COLOR]
Quote:
Originally Posted by shadowcaster666

Hey guys, i have done a few searches and cant see any other post with this issue so here goes

It seems that when my phone is on charge it has i high chance of going into a sleep of death.
I plugged the phone in last night and when i went to use it a few minutes later it would not wake. I held the power button till it rebooted, it started up fine.

It crashed several more times in the next half hour basically every time i plug the charger in. Its not immediate if i plug in the charger and switch the phone off then back on a few seconds later then its ok. However if i leave the phone to charge for a few minutes when i come back its crashed.

I'm charging on USB at the moment, that seems to be ok.

The wall charger is a generic 1000mha i have never had this problem in the past.


Anyone else had this issue? (otherwise this ROM is just soooooo awesome )

Woah never had that problem before, yeah i heard about the sleep of death (SOD), luckly, i haven't encountered that problem yet, sorry can't help u much...

btw, im using the stock charger.

help anyone... wake up guys... i think they're on deep sleep mode

you know we have different timezones ...

be patient....
28th April 2012, 04:10 AM   |  #26607  
GaboWinter's Avatar
Retired Forum Moderator
Flag Kadath - R'lyeh Likes: Caffeine / Whisky
Thanks Meter: 9,438
 
8,043 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by shadowcaster666

Hey guys, i have done a few searches and cant see any other post with this issue so here goes

It seems that when my phone is on charge it has i high chance of going into a sleep of death.
I plugged the phone in last night and when i went to use it a few minutes later it would not wake. I held the power button till it rebooted, it started up fine.

It crashed several more times in the next half hour basically every time i plug the charger in. Its not immediate if i plug in the charger and switch the phone off then back on a few seconds later then its ok. However if i leave the phone to charge for a few minutes when i come back its crashed.

I'm charging on USB at the moment, that seems to be ok.

The wall charger is a generic 1000mha i have never had this problem in the past.


Anyone else had this issue? (otherwise this ROM is just soooooo awesome )

Well I don't have any issue like that, with which kernel are you and what version of Resurrection do you have?

Enviado desde mi GT-I9100 usando Tapatalk 2
28th April 2012, 04:20 AM   |  #26608  
xytherion's Avatar
Member
Flag Iloilo City
Thanks Meter: 1
 
65 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by cyberboob

lol that's good astrogambit. Normally I come here and have a lot more reading to do to see what's going on. Today just needed to read 10 pages lol.

---------- Post added at 10:46 AM ---------- Previous post was at 10:44 AM ----------



Did you come from another ROM or something? I don't have any problems sending msgs (tested last night and this morning).

---------- Post added at 10:47 AM ---------- Previous post was at 10:46 AM ----------

Does it show your carrier? There is a signal and all?

yes. signal is there, it shows my carrier, used ressurection since 1.5 and i did it on full wipe
28th April 2012, 04:23 AM   |  #26609  
shanman3us's Avatar
Member
Flag B.C.
Thanks Meter: 7
 
56 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by xytherion

great rom!
but im wondering why people can't recieve my messages that i have sent to them. i switched my sim card to a nokia 5800, tried sending, and they have recieved my messages

You may have to change your PDU number. I ran into that when I went to 1.5. I could receive SMS's but even though my phone said it sent the reply with the proper time stamp it was never received. If you just changed carriers then maybe that setting has to be added manually.

Check this out:

http://wiki.cyanogenmod.com/wiki/SMSC_Updates

Shanman
28th April 2012, 04:26 AM   |  #26610  
holyguyz's Avatar
Senior Member
Paradise
Thanks Meter: 9
 
151 posts
Join Date:Joined: Mar 2010
Hi. Did anyone facing sudden blank screen problem, or auto off on 1.1 version? Quite often when i take out my sgs2 it just don't wake (maybe off already).

Sent from my GT-I9100 using XDA

Post Reply Subscribe to Thread

Tags
aokp, custom rom i9100, galaxy s2, google android, ics, resurrection remix
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II Android Development by ThreadRank