Thread Closed

ROM -( 05/06/12 ) TurkbeyRom Ics V12 4.0.3 Blue-Black Themed XWLF Closed

27th March 2012, 06:08 PM   |  #121  
Member
Thanks Meter: 4
 
91 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by snout

V3 IN Preparation. Based on NEW LP3 Today.
Fixes sms bug plus a couple of other minor bug fixes.

Please fix the call waiting or two ways call issue
27th March 2012, 06:30 PM   |  #122  
Member
Flag Baku
Thanks Meter: 0
 
72 posts
Join Date:Joined: May 2007
Lightbulb Next ROM? ))
O.k. well, I hope Turkbey will do something to solve problem with fast draining battery.
Also, if it's possible to make call record auto when answered, otherwise to press each time to record button in fast sleep mode not so comfortable. Other parts seems not bad.
Last edited by winforall_xda-developers; 27th March 2012 at 06:49 PM.
27th March 2012, 07:01 PM   |  #123  
boias21's Avatar
Member
Flag Sintra
Thanks Meter: 7
 
78 posts
Join Date:Joined: Nov 2011
overheat
My phone with wifi on heat a lot... i already change the kernel but is the same..
Last edited by boias21; 27th March 2012 at 07:31 PM.
27th March 2012, 07:48 PM   |  #124  
Senior Member
Thanks Meter: 19
 
198 posts
Join Date:Joined: Nov 2009
Please fix the call waiting or two ways call issue
27th March 2012, 10:35 PM   |  #125  
tigiy's Avatar
Senior Member
Thanks Meter: 51
 
264 posts
Join Date:Joined: Mar 2009
B
Quote:
Originally Posted by Dr.Franz

Is known. Take the normal camera without ICS +


This is weird.
I took yesterday photo's with camera and camera ics+, no problems at al.

But i tried it a few hours ago and now normal camera says camerafauld.
And ics+ closes after a few sec of a black screen.

im on v2 and i didnt flash anything between yesterday and now.
The only thing that it might be is the battery.
Yesterday it was close to full battery i think and now under 24%

Is there a fix for that?

EDIT:
Just rebooted my phone and it works like a charm again.


Sent from my GT-I9100 using XDA
Last edited by tigiy; 27th March 2012 at 10:42 PM.
28th March 2012, 01:47 AM   |  #126  
kyapkk's Avatar
Senior Member
Thanks Meter: 8
 
107 posts
Join Date:Joined: Sep 2011
More
Some how I feel V2 drain more battery compare to V1. Hope Turkbey can fix this in V3, looking forward to it.
28th March 2012, 01:57 AM   |  #127  
ChaseRxx's Avatar
Senior Member
Flag São Paulo
Thanks Meter: 27
 
149 posts
Join Date:Joined: Jan 2012
Donate to Me
More
My Number 1 Custom GB Rom for GS2!!!

Turkbey Rom is amazing! best battery save, stable and soo

I sold my GS2 and now got a Gnex

Hope to see you on soon on Gnex Forum´s
28th March 2012, 03:37 AM   |  #128  
Member
Thanks Meter: 0
 
42 posts
Join Date:Joined: Oct 2008
I'm having a strange issue after flash to V2. My whatsapp is unable to send out nor receiva any msg. When trying to use WIFI it is ok. I assume my network has no problem as i tried using my sim card in other phone and it works like normal. Is that a setting issue? I tried to uninstall and clear the cache then reinstall again also unable to solve the issue. Please help..
28th March 2012, 04:05 AM   |  #129  
Senior Member
Flag BEDWORTH
Thanks Meter: 144
 
446 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by winforall_xda-developers

O.k. well, I hope Turkbey will do something to solve problem with fast draining battery.
Also, if it's possible to make call record auto when answered, otherwise to press each time to record button in fast sleep mode not so comfortable. Other parts seems not bad.

Get better battery stats and see what is draining battery - possibly not anything to do with kernel or rom - just what you have running..

---------- Post added at 04:05 AM ---------- Previous post was at 04:03 AM ----------

Quote:
Originally Posted by kyapkk

Some how I feel V2 drain more battery compare to V1. Hope Turkbey can fix this in V3, looking forward to it.

Battery runs great on V2 - Again , please check what you have running in the background ! Get better battery stats to try to find the culprit. Install autostarts - great little program to disable apps.
The Following User Says Thank You to snout For This Useful Post: [ View ]
28th March 2012, 05:29 AM   |  #130  
Member
Thanks Meter: 0
 
42 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by shanelai

I'm having a strange issue after flash to V2. My whatsapp is unable to send out nor receiva any msg. When trying to use WIFI it is ok. I assume my network has no problem as i tried using my sim card in other phone and it works like normal. Is that a setting issue? I tried to uninstall and clear the cache then reinstall again also unable to solve the issue. Please help..

Update for this. When i restore using nandroid for other ROM, whatsapp is workign perfectly. I pretty sure that the issue is lies with Turkbey ROM V2. Any idea to solve it?

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II Android Development by ThreadRank