5,604,507 Members 46,253 Now Online
XDA Developers Android and Mobile Development Forum

ROM -( 05/06/12 ) TurkbeyRom Ics V12 4.0.3 Blue-Black Themed XWLF Closed

Tip us?
 
anouarhozman
Old
#501  
Senior Member
Thanks Meter 22
Posts: 180
Join Date: Jan 2011
Location: tetouan
Since one day of use this rom is awsome no bug no lag all is good include maps wifi etc...
I have made a full a wipe also kernel script.
Thank you Turkbey.

Sent from my GT-I9100 using xda premium
 
carlomagno78
Old
(Last edited by carlomagno78; 8th April 2012 at 08:18 PM.)
#502  
Junior Member
Thanks Meter 3
Posts: 23
Join Date: Apr 2009
Location: Valencia
this one looks very good, but im having some issues like random phone signal loss after reboots, and overheating with no charging when connected to the pc... im thinkin to change until new version shows up

Another things is the annoying word "segment" in the body of text each time you gotta write an email with gmail
 
stephen2529
Old
#503  
Senior Member
Thanks Meter 11
Posts: 405
Join Date: Dec 2009
Got it running. Looks really good but I have found one annoying thing. When u change the screen time out from 15 seconds to a different time it reverts back to 15 seconds again. Also while I'm typing this every time I'm using a fall stop and start a new sentance it starts it back at the start of this post. Any idea's?
 
tigiy
Old
#504  
tigiy's Avatar
Senior Member
Thanks Meter 51
Posts: 263
Join Date: Mar 2009
I found a way to fix the keyboard problem!

OK
open titanium backup.
go to back-up/restore
scroll down until you see in samsung-keyboard(in your own language, mine is dutch so it exactly is: samsung-toets.rd 4.0.3-xwlp2)
click it once and make a backup.
after your backup is done click it again and delete it.
now you are able to select the keyboard you like in your setting.
you can restore your backup if you want. after restoring you can keep changing your keyboard.

and thats it

later
HTC ONE & Samsung Galaxy S II i9100

 
kamirza
Old
#505  
Senior Member
Thanks Meter 94
Posts: 720
Join Date: Jul 2008
Quote:
Originally Posted by tigiy View Post
i also cant install a new keyboard.


btw has anyone tried the triangleaway app?
i want to make sure that it does work on turkbeyrom
When you flashed the ROM did you also flash the swype keyboard. That's usually the problem. You will either have to reflash the ROM and not the swype or uninstall and delete swype through titanium backup. If this works then press thanks.
 
tigiy
Old
#506  
tigiy's Avatar
Senior Member
Thanks Meter 51
Posts: 263
Join Date: Mar 2009
Quote:
Originally Posted by kamirza View Post
When you flashed the ROM did you also flash the swype keyboard. That's usually the problem. You will either have to reflash the ROM and not the swype or uninstall and delete swype through titanium backup. If this works then press thanks.
Thank, but I already solved it.
i did not flashed swype, so that was not the problem for me
HTC ONE & Samsung Galaxy S II i9100

 
cesrameyca
Old
#507  
cesrameyca's Avatar
Senior Member
Thanks Meter 24
Posts: 258
Join Date: Apr 2007
Excellent rom!!
All working greatest!!
Only missing 15 icon taskbar.

Sent from my GT-I9100 using Tapatalk
 
hooliganx
Old
#508  
hooliganx's Avatar
Senior Member
Thanks Meter 840
Posts: 1,660
Join Date: May 2008
Location: Brasília
Default KERNEL's

I try NEAK 2.0.2 SAMMY but gave problem in connection wifi, 3G and GPS. not allowed through the toggle buttons in the status bar. and rebooted 2 times the wifi to work.

I made the change making Dalvik wipe and kernel cleaner.

Siyah remains the best option so far
 
cesrameyca
Old
#509  
cesrameyca's Avatar
Senior Member
Thanks Meter 24
Posts: 258
Join Date: Apr 2007
Ups!!
I deactivated the auto brightness function and now cannot activate back!
Someone can help me?

Sent from my GT-I9100 using Tapatalk
 
stephen2529
Old
#510  
Senior Member
Thanks Meter 11
Posts: 405
Join Date: Dec 2009
Quote:
Originally Posted by stephen2529 View Post
Got it running. Looks really good but I have found one annoying thing. When u change the screen time out from 15 seconds to a different time it reverts back to 15 seconds again. Also while I'm typing this every time I'm using a fall stop and start a new sentance it starts it back at the start of this post. Any idea's?
Any help here please. Its driving me nuts.

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes