Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,386 Members 52,137 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][XWMS1 4.1.2][02/11] Chameleon v3.0.4 Samsung/AOKP hybrid

Tip us?
 
089man
Old
#5321  
089man's Avatar
Senior Member
Thanks Meter 836
Posts: 2,012
Join Date: Sep 2012
Default AW: [ROM][XWLS8 4.1.2][08/02] Chameleon v3.0.1 Samsung/AOKP hybrid

I mean dualboot. Now I can boot my phone with 2 difficult systems.
Look my signature.


I9100 Tapatalk 2, Rom1 P.A.C man Paranoid + PIE 4.2.1 / Rom2 helly_BEAN 4.2.2 Siyah v5 vsync
Pound Rom Kitkat
 
SPBoss
Old
#5322  
SPBoss's Avatar
Senior Member
Thanks Meter 387
Posts: 994
Join Date: Apr 2012
Default Re: [ROM][XWLS8 4.1.2][08/02] Chameleon v3.0.1 Samsung/AOKP hybrid

hey guys Jeboo v2.0 kernel is released if anyone wants to try it out. I haven't as i'm paranoid lol.

Sent from my GT-I9100 using xda app-developers app
 
Spacemonkie4207
Old
#5323  
Spacemonkie4207's Avatar
Senior Member
Thanks Meter 714
Posts: 2,348
Join Date: Jan 2012
Location: Cambridge
Default Re: [ROM][XWLS8 4.1.2][08/02] Chameleon v3.0.1 Samsung/AOKP hybrid

Use this if you want PIE: http://forum.xda-developers.com/show....php?t=1330150

I use it on my Nexus 7, feels pointless on the s2 because the buttons are right underneath.

Sent from my Nexus 7
 
Link2Adi
Old
#5324  
Link2Adi's Avatar
Senior Member
Thanks Meter 16
Posts: 300
Join Date: Mar 2011
Location: Hyderabad
Default Re: [ROM][XWLS8 4.1.2][08/02] Chameleon v3.0.1 Samsung/AOKP hybrid

Quote:
Originally Posted by jazzk View Post
Posted solution for the stock video player in the mods thread.
The stock video player in MODs thread also FCs for me

Sent from my GT-I9100 using xda app-developers app
Mobiles:- Galaxy S II/Galaxy S/Iphone3GS/Iphone 2/Galaxy Spica/Nokia N97/Nokia N-Gage......

Current Device:- Galaxy S III

ROM:- Smartphone Revolution

Kernel:- Stock[rooted]




Hit THANKS if you found my post helpful
 
randy.turker
Old
#5325  
Member
Thanks Meter 5
Posts: 36
Join Date: Apr 2011
Default error installing another rom

guys this rom is good, but did i miss something here?
i tried to install another rom but it keep telling me emmc/ error when installing zip
i did wipe and i try 3 different rom to install but it keep saying the same error..
can anybody help me here?

---------- Post added at 06:16 AM ---------- Previous post was at 06:08 AM ----------

well sorry for my question before, did some search and installing latest philz kernel and now its work fine
 
jl10101
Old
(Last edited by jl10101; 18th February 2013 at 06:04 AM.)
#5326  
Senior Member
Thanks Meter 391
Posts: 697
Join Date: Jan 2012
Default Re: [ROM][XWLS8 4.1.2][08/02] Chameleon v3.0.1 Samsung/AOKP hybrid

Hey everyone! Back on Chameleon 2.01. I used to never get Vbus_present wakelock when removing from charge on this rom. Strangely though I now get it.

To install I did a full wipe of everything
Install v2
Reboot
Install patch
Reboot
Install siyah 5.0.1
Reboot

Anyone know why it's back? There's no way a titanium backup restore of 50 user apps could cause this (clutching at straws)
Any input is much appreciated

Screenshot:
Click image for larger version

Name:	uploadfromtaptalk1361165343062.jpg
Views:	254
Size:	42.0 KB
ID:	1739457

Edit: I think this wakelock was held for a period of time before I went to sleep when I copied data from my pc. Looking at the time the is no way it was a wakelock the entire night and especially because I left the phone unplugged overnight to check for deep sleep issues. It seems it was only held for ten minutes?

Could anyone confirm with the Screenshot? I'm not a BBC pro. Many thanks!

Sent from my GT-I9100 using Tapatalk 2
LG G2 D802
CloudyG3 1.3
Dorimanx 7.0
 
augustofretes
Old
(Last edited by augustofretes; 18th February 2013 at 06:12 AM.)
#5327  
Member
Thanks Meter 14
Posts: 56
Join Date: Nov 2011
I finally figured it out.

A few pages ago I mentioned that I had issues with the Gallery, Flipboard and Currents (among many other things). I knew it was not a problem with any particular mod. I thought it was a software issue as this had never happen to me with other ROMs. As the issue became intolerable I decided to install stock JB, yet, I still had the same exact issues. So either it was a bug with JB or a hardware issue.

Since only a few persons reported issues, I figured it was a hardware problem: corrupted internal memory.

However, it is not possible to successfully format the internal memory using JB, so my solution was to downgrade to GB. When I did, Android immediately told me that my internal memory was damaged, I formatted it (warning: backup everything) and then I installed Chamaleon and everything is working perfectly.

Cheers !
The Following 3 Users Say Thank You to augustofretes For This Useful Post: [ Click to Expand ]
 
marbulas
Old
#5328  
marbulas's Avatar
Senior Member
Thanks Meter 145
Posts: 510
Join Date: Mar 2011
This is just a tip for mates who want to use this rom flawless...
If you flashed the rom based on XXLSJ before flash this rom, backup your contents in emmc and do format(not wipe or flashing, let them be emtpy) /data, /system, /cache, /emmc first.
And flash stock XXLS8 which can flash all of partitions with odin and flash this rom.
This is for fitting about the fix of bug about AOSP JB's media processor(media scanning all of files even if the directory has .nomedia).
Then, restore the contents what you backed up from emmc(EXCEPT the folders .android_secure and other folders stock firmware makes) and enjoy this rom
 
jazzk
Old
#5329  
Senior Member - OP
Thanks Meter 3229
Posts: 834
Join Date: Mar 2010
Location: London

 
DONATE TO ME
Quote:
Originally Posted by jackbauer2411 View Post
Hey,

Chameleon still running smooth and without bootloop here. I even tried to provoke a bootloop by pulling out the battery while running, but it rebooted fine *knock on wood*

But today I have a problem with battery life, definitely because of the bad network here. It keeps on switching between 3G and H+. Because of this, I would like to switch off HSDPA. With a sammy dialer, there would be a secret code to do so, but with the Aosp Keyboard these codes dont work.

Does anyone of you have an idea on how to switch off HSDPA?


Gesendet von meinem GT-I9100 mit Tapatalk 2
What's the Samsung dialer code you use to switch off HSDPA?
 
SaReDnAL
Old
#5330  
SaReDnAL's Avatar
Member
Thanks Meter 5
Posts: 60
Join Date: Oct 2011
Location: Madrid
Just installed LS6 modem and siyah kernel to check if battery drain is lower than LS8 modem.

Will report back!

Tags
aokp, aosp, galaxy s2, hybrid, samsung with aosp, touchwiz
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes