Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: what do you want in the new rom?
New Fonts 644 20.21%
New Theme 1,527 47.91%
All app included 644 20.21%
Different kernel 779 24.44%
Swype 752 23.60%
Origin Touch Wiz 533 16.72%
you love it so 520 16.32%
Multiple Choice Poll. Voters: 3187. You may not vote on this poll

Post Reply

[ROM][LPF]FOXHOUND Revolver Ocelot|ICS|OTA|Performance|AROMA|31 May

OP raffaele88

8th March 2012, 12:07 PM   |  #11541  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Songkhla
Thanks Meter: 14,176
 
6,283 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by matt_777

Installed ok but when it boots to lock screen and I try to swipe to unlock
Get error: Unfortunately setup wizard has stopped. and heap more errors.
Unfortunately apcore has stopped
Unfortunately google+ has stopped
Wont unlock or let me progress?

Did you follow my install instructions from the previous page?
Did you boot the phone up after installing Part 1
Did you factory reset the phone and clear cache and dalvik before starting?

If you answered yes to all of the above, I'd start again.
If you answered no to any of the above, I'd also start again : )

---------- Post added at 10:07 PM ---------- Previous post was at 10:04 PM ----------

Quote:
Originally Posted by bryanfuryin22

gues what it was charger issue, works fine with other charger. i noticed one things games are not working perfect asphalt 6 and 9 MM are cnot responding after a while, gues we have to wait little longer for the real ICS update for S2

Sorry I cannot assist you with this issue...
I don't have any game installed on my phone.
8th March 2012, 01:52 PM   |  #11542  
Senior Member
Thanks Meter: 385
 
2,353 posts
Join Date:Joined: Jan 2012
Any good soul to help us with remove SmS mod from call log?

Sent from my GT-I9100 using Tapatalk
8th March 2012, 02:29 PM   |  #11543  
Senior Member
Thanks Meter: 69
 
268 posts
Join Date:Joined: Feb 2012
Update about my 3G connection getting lost from time to time.
seems more people in Israel have this similar issue with same carrier, so its probably an issue with this carrier and not ROM related.
thanks for the help,
The Following User Says Thank You to Agent_Adodas For This Useful Post: [ View ]
8th March 2012, 02:55 PM   |  #11544  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Songkhla
Thanks Meter: 14,176
 
6,283 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Agent_Adodas

Update about my 3G connection getting lost from time to time.
seems more people in Israel have this similar issue with same carrier, so its probably an issue with this carrier and not ROM related.
thanks for the help,

Thanks for the feedback!
8th March 2012, 03:08 PM   |  #11545  
Senior Member
Flag Manila
Thanks Meter: 20
 
450 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by ApriliaM3

Please keep us updated on any other cosmetic touches you do also.

---------- Post added at 01:48 AM ---------- Previous post was at 01:26 AM ----------



Kumusta : )
You must start your phone after part 1 and NOT reboot into recovery
Part 1 is the main ROM and part 2 is just addons and performance mods.
You have more chance to brick your phone if you don't follow this method.
When your phone starts after part 1 it will open android update and then you can fill in your user details.
When you finish that, reboot into recovery again and install part 2


how did you know the word kamusta?
8th March 2012, 03:16 PM   |  #11546  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Songkhla
Thanks Meter: 14,176
 
6,283 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by kimagure01

how did you know the word kamusta?

Well, I saw you were from Manila... I have visited The Philippines and I know the normal greeting is Kumusta : )
The Following User Says Thank You to ApriliaM3 For This Useful Post: [ View ]
8th March 2012, 03:47 PM   |  #11547  
Member
Flag New York
Thanks Meter: 6
 
47 posts
Join Date:Joined: Feb 2010
More
WOWWWW just flashed part1 of the rom on my TMOBILE s2 ... restarted....and it wont turn on.... fantastic... any advice to unbrick?
8th March 2012, 03:49 PM   |  #11548  
Senior Member
Flag Manila
Thanks Meter: 20
 
450 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by ApriliaM3

Well, I saw you were from Manila... I have visited The Philippines and I know the normal greeting is Kumusta : )

nice to hear that
8th March 2012, 03:50 PM   |  #11549  
zoule HCo's Avatar
Senior Member
Victoria
Thanks Meter: 439
 
910 posts
Join Date:Joined: Jun 2011
Donate to Me
Quote:
Originally Posted by mrjacob212

WOWWWW just flashed part1 of the rom on my TMOBILE s2 ... restarted....and it wont turn on.... fantastic... any advice to unbrick?

reflash the rom.. put the phone to recovery mode..

make sure wipe data, clear cache and delvik cache..
8th March 2012, 03:52 PM   |  #11550  
Member
Flag New York
Thanks Meter: 6
 
47 posts
Join Date:Joined: Feb 2010
More
My tmobile S2 it T989..... this is i9100.... hence my brick, cant turn on the phone, can only hear the usb detection on my laptop but no image on the phone.

Post Reply Subscribe to Thread

Tags
foxhound, ics rom, performance, rom galaxy s2, snakes
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes