Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][13.05]HyDrOG3N-ICS 13.05[KERNELAPP/SENSE/THEMEMANAGER]

OP Paradoxxx

15th April 2012, 11:39 AM   |  #10481  
Senior Member
Flag Cologne
Thanks Meter: 17
 
130 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by xytherion

can you suggest a kernel? i did this on full wipe

Thovarukk helped me much before 14/04. But I only had it 1day. And the kernel didn't run stable. Had two system crashes. Never ever had this before on hydrogenics with stock or syiah.

... sent from my GT-I9100, tapatalked.
15th April 2012, 11:46 AM   |  #10482  
Member
Thanks Meter: 5
 
80 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by suicidus

Thovarukk helped me much before 14/04. But I only had it 1day. And the kernel didn't run stable. Had two system crashes. Never ever had this before on hydrogenics with stock or syiah.

... sent from my GT-I9100, tapatalked.

what theme or widgets are these on this pic in ur signature?

thnx in advance
15th April 2012, 11:47 AM   |  #10483  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Mar 2012
dat battery life

mine went from 30% to 100% even while connected to the charger - over night!

believe it or not.

honestly: battery is doing great so far, but I cant see the improvement/difference

it was great in previous version and its still great in the new release...

all in all the best rom out there! gj
15th April 2012, 11:49 AM   |  #10484  
xperator's Avatar
Senior Member
Dubai
Thanks Meter: 15
 
174 posts
Join Date:Joined: Jun 2011
More
I flashed to 14.04 and after using it, I am not seeing any battery improvement. People are saying good things about battery life but I think something is weird here.

As I said before since aokp build 30 the battery draining is very fast when using phone. I wanted to show you this before but I will do it now using the last update.



As you can see I started using ROM after I backed up everything and flashed to the last update. At that time battery was around %87.

After using the phone a little and playing around with settings and apps, The battery started draining very fast. As you can see in the picture it dropped %70 in such a short time.
Again, I left the phone and tried working with it, In the second time, It was draining battery blazing fast in just a short time.

I just made a imaginary blue line so you can just think how it could go if I continue working with phone.

When The phone is on standby, the battery drain line is very straight like it never is going to finish. But after waking up and starting using it, the line goes down as fast as it can.. !

15th April 2012, 11:51 AM   |  #10485  
Marc-Sch's Avatar
Senior Member
Flag Geneva
Thanks Meter: 11
 
144 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by tommythere

sooo, i need to charge fully my battery, after it discharges(fully) do it again 2 more times? and while charging cant do anything? and everytime , before flashing new rom, i do full wipe o.o

No need to fully discharge but use the phone, do a full charge, and so on...

Envoyé depuis mon GT-P7500 avec Tapatalk
15th April 2012, 11:52 AM   |  #10486  
Senior Member
Thanks Meter: 287
 
1,098 posts
Join Date:Joined: Apr 2011
More
QHave not too many differences in battery compared to 10.04 version. Still some very good deep sleep but in use I loose about 1% every 3 min. With 100-1200mhz and display lowest.

About same good but not perfect performance as before . But seems ics related, on gb I managed 5h of display and on ics with all incl this I get around 4h (2000mah battery).

But para: still best rom I used so far! And as I said, there is no rom/kernel constellation for ics that performed better than this or the 1004 version

:thumbup:

Gesendet von meinem GT-I9100 mit Tapatalk
15th April 2012, 11:53 AM   |  #10487  
shawnaye's Avatar
Senior Member
Thanks Meter: 405
 
1,296 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by xperator

I flashed to 14.04 and after using it, I am not seeing any battery improvement. People are saying good things about battery life but I think something is weird here.

When The phone is on standby, the battery drain line is very straight like it never is going to finish. But after waking up and starting using it, the line goes down as fast as it can.. !

+1 on this, totally feeling this.
15th April 2012, 11:53 AM   |  #10488  
Senior Member
Flag Halmstad
Thanks Meter: 538
 
3,295 posts
Join Date:Joined: Mar 2010
More
Gggccc
15th April 2012, 11:54 AM   |  #10489  
buster041284's Avatar
Senior Member
Flag Whitehaven
Thanks Meter: 1,138
 
1,856 posts
Join Date:Joined: Feb 2011
More
Why are people talking about battery life u need a few days to test it only come out yesterday anyways good work

Sent from my GT-I9100 using xda premium
15th April 2012, 11:54 AM   |  #10490  
Senior Member
Thanks Meter: 22
 
109 posts
Join Date:Joined: Mar 2009
More
I'm using 195 DPI and can't install many apps from g.play. Installed 14/4 with full wipe. Rolled back to 10/4 and it works fine. After some manipulations tried to install Dragon ROM and found out that external_SD mounted. Any ideas how to fix g.play ?

Sent from my GT-I9100 using Microwave

Thread Closed Subscribe to Thread

Tags
4.0.4, aoik best kernel ftw, aokp, best battery life, best performance ever maded by human hands, chuck norris of swaggerness, derycklong is the best, don't search, guys got drama much? hell yeah!, have you heard about the best sgs2 rom? bingo., hydrog3nics > all, i9100, just ask, paradoxx is juicy and mouth watering=super hot, paradoxxx=awesome, pink unicorn rules, search you lazy bastard, thebestaokpromsoooofaaaar, thebesticsromever., u no swagg?, uniporn!, use search, we love unicorns!1!1!, wtf!! netchip...banned...ffs, y u no search thread?
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes