FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Thread Closed Subscribe to Thread Email Thread

[ROM][13.05]HyDrOG3N-ICS 13.05[KERNELAPP/SENSE/THEMEMANAGER]

20th April 2012, 09:21 AM |#12141  
Senior Member
Flag amman
Thanks Meter: 14
 
More
Unhappy
so yesterday i flashed the last updat 18/04 and flashed thuravokk kernel 2.35 but now the apps i have can't access the data on my internal usb storage why is that ???

please

i mean /mnt/emmc is completely empty
Last edited by kmelkon; 20th April 2012 at 09:21 AM. Reason: forgot
 
 
20th April 2012, 09:21 AM |#12142  
Senior Member
Thanks Meter: 7
 
More
Hey just wanted to say terrific ROM been running it for about a week now the 10/4 and 14/4 versions. It's run very well but battery consumption seems to be very high. I came from Ginger Mod and I do realise battery use is higher. However one thing I've noticed that while other people have posted their battery stats the screen is always the highest user and in my case Android OS is. Anyone come across this before?

Thanks and keep up the great work!

Pic: http://imageshack.us/photo/my-images...042009140.png/
Last edited by james_d; 20th April 2012 at 09:25 AM.
20th April 2012, 09:25 AM |#12143  
tenchi0205's Avatar
Senior Member
Flag Kota Kinabalu
Thanks Meter: 76
 
More
Quote:
Originally Posted by shadowblade330

After Googleing around i found this.

http://droidtricks.blogspot.com/2012...-wakelock.html

Para not going to fix this? I kind of love those sounds
20th April 2012, 09:35 AM |#12144  
AllSeeyinEye's Avatar
Senior Member
Thanks Meter: 641
 
More
Over the last few days (14.04 and 18.04) I noticed that if I turn off both wifi and data at night, I wake up to find wifi connected again?! Anyone else encountered this problem?
20th April 2012, 09:38 AM |#12145  
andrei_me's Avatar
Senior Member
cluj
Thanks Meter: 322
 
More
Quote:
Originally Posted by eranyanay

after proper installation,
1 hour on, 1 hour awake, 53minutes mediascanner wakelock and it keeps running.
with thoravukk kernel, Im with 79% in an hour.
any solutions?

wow.. did you do a reboot? maybe it needs to restart..

the most i got was 5 min.. of media scanning.

---------- Post added at 09:38 AM ---------- Previous post was at 09:37 AM ----------

Quote:
Originally Posted by james_d

Hey just wanted to say terrific ROM been running it for about a week now the 10/4 and 14/4 versions. It's run very well but battery consumption seems to be very high. I came from Ginger Mod and I do realise battery use is higher. However one thing I've noticed that while other people have posted their battery stats the screen is always the highest user and in my case Android OS is. Anyone come across this before?

Thanks and keep up the great work!

Pic: http://imageshack.us/photo/my-images...042009140.png/

i know. i have high OS usage too.. but for now it does not afect my battery life to much..

if you get ok battery life. i don;t think it is an issue..
20th April 2012, 09:41 AM |#12146  
radicalgel's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 45
 
More
Most of my videos show up as gray tiles with the play symbol in the gallery. If I play the video it goes on saying loading. Anyway to fix this?

Sent from my GT-I9100 using Tapatalk
20th April 2012, 09:44 AM |#12147  
Senior Member
Thanks Meter: 67
 
Donate to Me
More
Hi Paradoxxx and all,

The phone application is putting dashes and () in the numbers despite the locale set to Greece or UK. It seems that the phone application is formatting the numbers based on US locale ignoring the system locale. Any solution on this Paradoxxx or anyone else? Thanks.
20th April 2012, 09:50 AM |#12148  
alcurtis93's Avatar
Senior Member
Thanks Meter: 181
 
Donate to Me
More
Quote:
Originally Posted by GIPAQ

Hi Paradoxxx and all,

The phone application is putting dashes and () in the numbers despite the locale set to Greece or UK. It seems that the phone application is formatting the numbers based on US locale ignoring the system locale. Any solution on this Paradoxxx or anyone else? Thanks.

Not here it doesn't ... mine is UK

Sent from my GT-I9100
20th April 2012, 09:51 AM |#12149  
tghandour's Avatar
Senior Member
Flag Cairo
Thanks Meter: 421
 
Donate to Me
More
Quote:
Originally Posted by james_d

Hey just wanted to say terrific ROM been running it for about a week now the 10/4 and 14/4 versions. It's run very well but battery consumption seems to be very high. I came from Ginger Mod and I do realise battery use is higher. However one thing I've noticed that while other people have posted their battery stats the screen is always the highest user and in my case Android OS is. Anyone come across this before?

Thanks and keep up the great work!

Pic: http://imageshack.us/photo/my-images...042009140.png/

I actually did for sometime lately.. so I recommend that you install the 18.04 version and use it with the default kernel.. I have been trying a lot of ICS Roms lately seeking for a good battery life as most of the ICS Roms have a deep sleep problem..

This one is amazing in terms of deep sleep, it really doesn't loose a bit of power during deep sleep with its default kernel.. unfortunately Siyah sucks in terms of battery drain during screen off and that is the cause of the high Android OS battery consumption % with u.. I had the same and I was going crazy with it till I installed the latest Hydrog3n ..

Sent from my GT-I9100 using Tapatalk
Last edited by tghandour; 20th April 2012 at 09:56 AM.
20th April 2012, 09:58 AM |#12150  
Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by andrei_me

wow.. did you do a reboot? maybe it needs to restart..

the most i got was 5 min.. of media scanning.


Yeah, Its over an hour and 15 minutes now..and still counting.
I tried to reboot.
I havent done anything special, full wipe, installed stock LP8 + CFROOT, full wipe & format system, installed rom + gapps + other dialer (for local T9 support), at last installed thoravukk kernel and user apps restore with titanium 4.9.1, about 100 apps.

The funny is..I dont have much photos/videos at all. no music, just bunch of photos in 2 directories and thats all..

Maybe I should restore? Could it be something with titanium..? I dunno..
Thread Closed Subscribe to Thread

Tags
4.0.4, aoik best kernel ftw, aokp, best battery life, best performance ever maded by human hands, chuck norris of swaggerness, derycklong is the best, don't search, guys got drama much? hell yeah!, have you heard about the best sgs2 rom? bingo., hydrog3nics > all, i9100, just ask, paradoxx is juicy and mouth watering=super hot, paradoxxx=awesome, pink unicorn rules, search you lazy bastard, thebestaokpromsoooofaaaar, thebesticsromever., u no swagg?, uniporn!, use search, we love unicorns!1!1!, wtf!! netchip...banned...ffs, y u no search thread?
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes