Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,867 Members 41,345 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][13.05]HyDrOG3N-ICS 13.05[KERNELAPP/SENSE/THEMEMANAGER]

Tip us?
 
andrei_me
Old
#16941  
andrei_me's Avatar
Senior Member
Thanks Meter 322
Posts: 1,577
Join Date: Jul 2011
Location: cluj
Quote:
Originally Posted by richfreestone View Post
Only getting HSDPA:9 which isn't H+ according to this thread I found:

http://forum.xda-developers.com/show....php?t=1380357~

I checked under radio to allow HSDPA/HSUPA
i see. i get hspa11 when in use. and when idle umts3.. which in normal cycling.. maybe try a different radio, and see how it goes
Galaxy Note 2

Back to Stock for Now
 
gGabi
Old
#16942  
gGabi's Avatar
Senior Member
Thanks Meter 145
Posts: 416
Join Date: Jul 2010
Quote:
Originally Posted by YouLaxy View Post
My definite ROM of choice. Only one issue though, which I can't figure out/fix for the life of me. Whenever I try to install Titanium Backup, this is what happens:



Any ideas, anyone?
remove com.kermidas.TitaniumBackup-1.odex, from /data/app. this should solve your problem.
The Following User Says Thank You to gGabi For This Useful Post: [ Click to Expand ]
 
t4ure4n
Old
#16943  
Senior Member
Thanks Meter 24
Posts: 268
Join Date: Nov 2009
Location: London
Any news on expected date for next release..
13-05 + Mount Point Fix messed up my SD Cards (Internal and External are swapped)
If my post was helpful, please click on the THANKS button

No Animals were harmed in sending this message however a significant number of electrons were slightly inconvenienced.
 
andrei_me
Old
#16944  
andrei_me's Avatar
Senior Member
Thanks Meter 322
Posts: 1,577
Join Date: Jul 2011
Location: cluj
Quote:
Originally Posted by t4ure4n View Post
Any news on expected date for next release..
13-05 + Mount Point Fix messed up my SD Cards (Internal and External are swapped)
that's because you should not have flashed the mountpoint fix. because the rom had it fixed. try a full wipe or just a cache and dalvik and see if that fixes it.
Galaxy Note 2

Back to Stock for Now
The Following User Says Thank You to andrei_me For This Useful Post: [ Click to Expand ]
 
richfreestone
Old
#16945  
Senior Member
Thanks Meter 65
Posts: 480
Join Date: Dec 2011
Location: Leeds
Quote:
Originally Posted by andrei_me View Post
i see. i get hspa11 when in use. and when idle umts3.. which in normal cycling.. maybe try a different radio, and see how it goes
Tried this, no joy. Just sticks to HSPA:9
Devices:

Samsung Galaxy S4 i9505
Nexus 7 2012 WIFI

Previously owned:

Samsung Galaxy S2 i9100
iPhone 3GS LOL
 
andrei_me
Old
#16946  
andrei_me's Avatar
Senior Member
Thanks Meter 322
Posts: 1,577
Join Date: Jul 2011
Location: cluj
Quote:
Originally Posted by richfreestone View Post
Tried this, no joy. Just sticks to HSPA:9
go into setting, device setting and see under radio what does it say.
Galaxy Note 2

Back to Stock for Now
 
wini77
Old
#16947  
Senior Member
Thanks Meter 51
Posts: 265
Join Date: Feb 2012
Location: Nova Gorica
Quote:
Originally Posted by phoenix2008 View Post
perfect man, worked for me - also with latest gapps

Thanks!
glad you solved the issue
 
richfreestone
Old
#16948  
Senior Member
Thanks Meter 65
Posts: 480
Join Date: Dec 2011
Location: Leeds
Quote:
Originally Posted by andrei_me View Post
go into setting, device setting and see under radio what does it say.
HSPA
Enable HSDPA/HSUPA


When I go into it, I click HSDPA+HSUPA and it toggles, I exit and nothing changes.
Devices:

Samsung Galaxy S4 i9505
Nexus 7 2012 WIFI

Previously owned:

Samsung Galaxy S2 i9100
iPhone 3GS LOL
 
andrei_me
Old
#16949  
andrei_me's Avatar
Senior Member
Thanks Meter 322
Posts: 1,577
Join Date: Jul 2011
Location: cluj
Quote:
Originally Posted by richfreestone View Post
HSPA
Enable HSDPA/HSUPA


When I go into it, I click HSDPA+HSUPA and it toggles, I exit and nothing changes.
i don;t know what might be wrong here. sorry dude
Galaxy Note 2

Back to Stock for Now
The Following User Says Thank You to andrei_me For This Useful Post: [ Click to Expand ]
 
GregX80
Old
#16950  
GregX80's Avatar
Senior Member
Thanks Meter 1108
Posts: 701
Join Date: Jan 2012
Location: Belfast
Noob question can anyone pleas tell me how to get play store app working?

Tags
4.0.4, aoik best kernel ftw, aokp, best battery life, best performance ever maded by human hands, chuck norris of swaggerness, derycklong is the best, don't search, guys got drama much? hell yeah!, have you heard about the best sgs2 rom? bingo., hydrog3nics > all, i9100, just ask, paradoxx is juicy and mouth watering=super hot, paradoxxx=awesome, pink unicorn rules, search you lazy bastard, thebestaokpromsoooofaaaar, thebesticsromever., u no swagg?, uniporn!, use search, we love unicorns!1!1!, wtf!! netchip...banned...ffs, y u no search thread?
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes