Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][13.05]HyDrOG3N-ICS 13.05[KERNELAPP/SENSE/THEMEMANAGER]

OP Paradoxxx

2nd April 2012, 02:41 PM   |  #5001  
SimboXXX's Avatar
Senior Member
Thanks Meter: 1,163
 
2,231 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by superleeds27

Anyone else having issues with MMS and the message 'Unfortunately messaging has stopped working'?

Have tried stock SMS, GOSMS, Handcent. Etc

Did you restore your old messages after you flashed?
2nd April 2012, 02:48 PM   |  #5002  
jakezpeenz's Avatar
Junior Member
Flag Johannesburg
Thanks Meter: 4
 
21 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by nmeuret

Sorry, I didn't test that, I already switch to old one ...

Just tried Siyah 3rc1 kernel...

external SD card not mounting -> /mnt/emmc

Reverting back to Neak 2 kernel...
The Following User Says Thank You to jakezpeenz For This Useful Post: [ View ]
2nd April 2012, 02:50 PM   |  #5003  
superleeds27's Avatar
Senior Member
Flag Hull
Thanks Meter: 604
 
4,673 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by SimboXXX

Did you restore your old messages after you flashed?

No. Seem to have sorted it.

Deleted all APNS and have entered the 2 relevant O2 APNS needed.

Also inserted the MMS settings into GOSMS too.

Working fine now.

Finally
2nd April 2012, 02:51 PM   |  #5004  
kxnzxmori's Avatar
Senior Member
Thanks Meter: 161
 
376 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by tenchi0205

where can download the 0104build stock netchip kernel in cwm zip form?
might need to come back if siyah not working well

Netchip's kernel attached. Credits to NC & PR.
Attached Files
File Type: zip 0104netchip-kernel-cwm.zip - [Click for QR Code] (5.66 MB, 104 views)
The Following 2 Users Say Thank You to kxnzxmori For This Useful Post: [ View ]
2nd April 2012, 02:55 PM   |  #5005  
Member
Thanks Meter: 6
 
70 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Rizur

Use stock kernel.

You are asking about a kernel problem, so go to that thread. This is for a ROM and supplied kernel only.

Sent from my GT-I9100 using xda premium

Solved the problem with a data factory reset, works fine now. Should have thought about this earlier
2nd April 2012, 03:01 PM   |  #5006  
Senior Member
Thanks Meter: 3
 
257 posts
Join Date:Joined: May 2009
I'm using the stock kernel and dont have any issues at all!! The only flaw, if you can call it like that, is the battery indicator. When I use the bar indicator(MIUI Style) when you turn the phone landscape then portrait, the bar goes to 100%. WAO! that is the only stupid thing in this ROM. Other than that its perfect. Sorry CM9 but I have HD video recording with this one
2nd April 2012, 03:08 PM   |  #5007  
Rizur's Avatar
Senior Member
Flag Nottingham, UK.
Thanks Meter: 204
 
700 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by Born Twitchy

Solved the problem with a data factory reset, works fine now. Should have thought about this earlier

Glad it is sorted mate.

Sent from my GT-I9100 using xda premium
2nd April 2012, 03:08 PM   |  #5008  
bajee11's Avatar
Recognized Contributor / Recognized Developer
Flag Montreal
Thanks Meter: 14,958
 
4,404 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by betadan

I followed this but it still says "led service: disabled" service is not running

How can I enable this?

Thank you.

Make sure you have BLN CONTROL from market. There's an option that says "Activate BLN".
2nd April 2012, 03:17 PM   |  #5009  
Member
Thanks Meter: 2
 
62 posts
Join Date:Joined: Sep 2011
i installed it, i wipe it and now everythin is fine. its the best rom ever !!

but i ve a problem:
some of my pictures were deleted after flashing, why? can i restore them?
i installed a file manager and there are the photos.
but in gallery app they arent show there? help me
2nd April 2012, 03:27 PM   |  #5010  
AvRS's Avatar
Senior Member
Thanks Meter: 2,630
 
4,291 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by jonas9

i installed it, i wipe it and now everythin is fine. its the best rom ever !!

but i ve a problem:
some of my pictures were deleted after flashing, why? can i restore them?
i installed a file manager and there are the photos.
but in gallery app they arent show there? help me

The media scanner needs time, often 30-60 mins to complete (unless this has been fixed) so won't pick up everything after the first flash for a while. If it still doesn't pick it up, reboot then let it settle. This has been the same on all AOSP/AOKP/CM9 ROM's for a while. After it first finds it you won't have an issue.

Thread Closed Subscribe to Thread

Tags
4.0.4, aoik best kernel ftw, aokp, best battery life, best performance ever maded by human hands, chuck norris of swaggerness, derycklong is the best, don't search, guys got drama much? hell yeah!, have you heard about the best sgs2 rom? bingo., hydrog3nics > all, i9100, just ask, paradoxx is juicy and mouth watering=super hot, paradoxxx=awesome, pink unicorn rules, search you lazy bastard, thebestaokpromsoooofaaaar, thebesticsromever., u no swagg?, uniporn!, use search, we love unicorns!1!1!, wtf!! netchip...banned...ffs, y u no search thread?
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes