FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][13.05]HyDrOG3N-ICS 13.05[KERNELAPP/SENSE/THEMEMANAGER]

4,879 posts
Thanks Meter: 5,531
 
By Paradoxxx, Recognized Contributor on 4th March 2012, 04:53 PM
Thread Closed Subscribe to Thread Email Thread
6th April 2012, 08:41 AM |#6131  
Senior Member
Thanks Meter: 379
 
More
Quote:
Originally Posted by nolan76

Hi

I just install this rom yesterday, and everything is great !

Except the scroll lag. I have read the thread and people recommand to change the kernel.

@Paradoxx : You say the stock kernel is the best to use ? So do you have the lag too ? How can i get rid of it ?

Flash latest siyah and over clock gpu first step to 267 and second and third step to 400.. That fixed scrolling lag for me

Sent from my GT-I9100 using Tapatalk
 
 
6th April 2012, 08:42 AM |#6132  
Senior Member
Flag Gurgaon
Thanks Meter: 19
 
More
Quote:
Originally Posted by nolan76

Hi

I just install this rom yesterday, and everything is great !

Except the scroll lag. I have read the thread and people recommand to change the kernel.

@Paradoxx : You say the stock kernel is the best to use ? So do you have the lag too ? How can i get rid of it ?

In galaxys2 app change touchscreen senstivity to 10

Sent from my GT-I9100 using XDA
6th April 2012, 08:45 AM |#6133  
desmolab's Avatar
Senior Member
Flag Rome (IT)
Thanks Meter: 115
 
More
Quote:
Originally Posted by hwwr

Hi guys I read tat one can off the touch key back light by getting into settings with siyah kernel.

I tried to find in rom settings as mention but failed to find such settings.

However I managed to go into display settings and there was settings for custom back light settings.

Touch key settings does nt work whn set to off.


Pls do advice.
Thankyou

Go in Device Setting > Sensor and uncheck "Enable Sensor Backlight"

Hope this'll help :)
The Following User Says Thank You to desmolab For This Useful Post: [ View ]
6th April 2012, 08:46 AM |#6134  
alexandruvlad's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 19
 
More
Quote:
Originally Posted by kryptoner

Settings-rom settings-navigation bar-4th from last option

Sent from my GT-I9100 using Tapatalk

Should have guessed it's setting-related Always is
Thanks
6th April 2012, 08:51 AM |#6135  
Senior Member
Flag Bucharest
Thanks Meter: 28
 
More
Hello.
First of all this is the first time I install a non samsung based custom rom. And wow ! What a revelation. Smooth, so good looking, so many tweaks. It's incredible how samsung manages to do such a lousy job and have the most dull, oldschool boring roms.

A few issues I found so far:
-Camera cannot record to external sd (that is now a separate mount for some reason and cannot be acces through that folder in internal sd like in samsung roms).
-In setting if I try to change something regarding the recent app list (like horisontal mode) the recent app list dissapears and cannot be turned back on without reinstalling rom (maybe also factory reset).
-Hardware decoding for some sound formats (I don't know wich, I had an episode from top gear in .mkv format) don't work. In samsung roms they do.
-Apn's don't appear until maybe 30-40 minutes after first install. And I cannot add a new one. First I discarded this rom because of this issue.

Otherwise wow...
6th April 2012, 09:05 AM |#6136  
yabadabadooo's Avatar
Senior Member
Thanks Meter: 102
 
More
People are recording issues I read near all posts. But am I the only one who got issues with torch toggle? Every time I select torch toggle there is just a auto sync on/off toggle? In the drop down menu.
Would be nice if that get fixed :)

sent from your mom's iphone
6th April 2012, 09:13 AM |#6137  
SimboXXX's Avatar
Senior Member
Thanks Meter: 1,421
 
More
Quote:
Originally Posted by yabadabadooo

People are recording issues I read near all posts. But am I the only one who got issues with torch toggle? Every time I select torch toggle there is just a auto sync on/off toggle? In the drop down menu.
Would be nice if that get fixed :)

sent from your mom's iphone

No issue with torch toggle here. Full wipe?
6th April 2012, 09:17 AM |#6138  
freakin.ro's Avatar
Senior Member
Thanks Meter: 10
 
More
Does anyone else have problems with downloading files? I tried from ubuntuone, mediafire and sendspace and the download app only says "in progress" and "failed".

Any ideas?
6th April 2012, 09:19 AM |#6139  
Senior Member
Flag Adelaide
Thanks Meter: 50
 
More
Quote:
Originally Posted by freakin.ro

Does anyone else have problems with downloading files? I tried from ubuntuone, mediafire and sendspace and the download app only says "in progress" and "failed".

Any ideas?

Yeah with stock browser yes. Use chrome. No problem downloading from any site.

Sent from my GT-I9100 using Tapatalk
The Following User Says Thank You to diehard2222 For This Useful Post: [ View ]
6th April 2012, 09:22 AM |#6140  
Senior Member
Flag Porvoo
Thanks Meter: 610
 
Donate to Me
More
Quote:
Originally Posted by freakin.ro

Does anyone else have problems with downloading files? I tried from ubuntuone, mediafire and sendspace and the download app only says "in progress" and "failed".

Any ideas?

Using TW based rom? Download it with your computer, install different browser or install rommanager(or other app that assocates .zip to it)

Sent from my GT-I9100 using XDA
6th April 2012, 09:23 AM |#6141  
Senior Member
Flag Adelaide
Thanks Meter: 50
 
More
Quote:
Originally Posted by aurelm

Hello.
First of all this is the first time I install a non samsung based custom rom. And wow ! What a revelation. Smooth, so good looking, so many tweaks. It's incredible how samsung manages to do such a lousy job and have the most dull, oldschool boring roms.

A few issues I found so far:
-Camera cannot record to external sd (that is now a separate mount for some reason and cannot be acces through that folder in internal sd like in samsung roms).
-In setting if I try to change something regarding the recent app list (like horisontal mode) the recent app list dissapears and cannot be turned back on without reinstalling rom (maybe also factory reset).
-Hardware decoding for some sound formats (I don't know wich, I had an episode from top gear in .mkv format) don't work. In samsung roms they do.
-Apn's don't appear until maybe 30-40 minutes after first install. And I cannot add a new one. First I discarded this rom because of this issue.

Otherwise wow...

Use ics camera from play store. Let's you record to external SD.

If you changed that particular setting you must wait up to a minute for the UI to reload. No issues with it on my side. If that doesn't work then you probably didn't do a proper installation of this from

Mkv can't comment since haven't played mkv files yet but I use mxplayer. I believe it supports mkv.

Apns appear after a reboot. Simple as that.

Sent from my GT-I9100 using Tapatalk
The Following User Says Thank You to diehard2222 For This Useful Post: [ View ]

Read More
Thread Closed Subscribe to Thread

Tags
4.0.4, aoik best kernel ftw, aokp, best battery life, best performance ever maded by human hands, chuck norris of swaggerness, derycklong is the best, don't search, guys got drama much? hell yeah!, have you heard about the best sgs2 rom? bingo., hydrog3nics > all, i9100, just ask, paradoxx is juicy and mouth watering=super hot, paradoxxx=awesome, pink unicorn rules, search you lazy bastard, thebestaokpromsoooofaaaar, thebesticsromever., u no swagg?, uniporn!, use search, we love unicorns!1!1!, wtf!! netchip...banned...ffs, y u no search thread?
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes