FORUMS

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more
Post Reply Subscribe to Thread Email Thread

[ROM][Sep 25][4.4.4] I9100 AOSP NeatROM v8.0st

16th April 2015, 05:29 PM |#6431  
GreekDragon's Avatar
Senior Member
Flag Volos
Thanks Meter: 133
 
Donate to Me
More
Quote:
Originally Posted by amnya

Hey chaps. I finally decided to move to 4.4.4 but i noticed no fixes for bugs. Am i looking in the wrong place?

One annoying bug am not able to ignore is having images dithered in the browser. Meaning when i open a browser window which has images like amazon.com per say. The images load as weird dots and shapes instead of the actual correct image. Any idea?

And do you guys have any recommendations other than this rom with xposed?

try slimsaber 4.4.4 by fusionjack
The Following User Says Thank You to GreekDragon For This Useful Post: [ View ]
 
 
17th April 2015, 01:03 AM |#6432  
amnya's Avatar
Senior Member
Flag Amman
Thanks Meter: 226
 
Donate to Me
More
Info 2
Quote:
Originally Posted by GreekDragon

try slimsaber 4.4.4 by fusionjack

Thanks for replying. But slimSaber has this exact same bug
17th April 2015, 05:28 AM |#6433  
Senior Member
Thanks Meter: 93
 
More
Quote:
Originally Posted by amnya

Hey chaps. I finally decided to move to 4.4.4 but i noticed no fixes for bugs. Am i looking in the wrong place?

One annoying bug am not able to ignore is having images dithered in the browser. Meaning when i open a browser window which has images like amazon.com per say. The images load as weird dots and shapes instead of the actual correct image. Any idea?

And do you guys have any recommendations other than this rom with xposed?

If I understand the problem, you should try dolphin browser, perhaps the only browser that can display correctly (multiple) images in amazon web site.

Sent from my GT-I9100 using XDA Free mobile app
17th April 2015, 10:15 AM |#6434  
amnya's Avatar
Senior Member
Flag Amman
Thanks Meter: 226
 
Donate to Me
More
Quote:
Originally Posted by GreekDragon

try slimsaber 4.4.4 by fusionjack

Quote:
Originally Posted by chrisXL

If I understand the problem, you should try dolphin browser, perhaps the only browser that can display correctly (multiple) images in amazon web site.

Sent from my GT-I9100 using XDA Free mobile app

Gents, I have attached two screenshots of my problem. I simply searched for BMW images on Google and when i swipe through the images, i get the following, and sometimes I need to swipe back and forth twice for the image to show up. A similar problem applies on almost all GIFs too.

Click image for larger version

Name:	Screenshot_2015-04-17-02-52-06.png
Views:	402
Size:	234.3 KB
ID:	3266925 Click image for larger version

Name:	Screenshot_2015-04-17-02-52-25.png
Views:	398
Size:	227.5 KB
ID:	3266926
Last edited by amnya; 19th April 2015 at 05:13 PM.
17th April 2015, 11:03 AM |#6435  
GreekDragon's Avatar
Senior Member
Flag Volos
Thanks Meter: 133
 
Donate to Me
More
Quote:
Originally Posted by amnya

Gents, I have attached two screenshots of my problem. I simply searched for BMW images on Google and when i swipe through the images, i get the following, and sometimes I need to swipe back and forth twice for the image to show up. A similar problem applies on almost all GIFs too.

Attachment 3266925
Attachment 3266926

Seems Browser problems. Can you try please other browser?
19th April 2015, 04:30 PM |#6436  
amnya's Avatar
Senior Member
Flag Amman
Thanks Meter: 226
 
Donate to Me
More
Quote:
Originally Posted by GreekDragon

Seems Browser problems. Can you try please other browser?

The problem extends to more than browser, today i opened the GPS application used in Riyadh and it crashes as soon as the map tries to show up, instead of showing the map, i get a screen which clearly looks like an incorrectly rendered screen then it crashes soon after. Give it a try if you are running this ROM to confirm my findings. Could there be a problem with the OpenGL drivers on this ROM or something of that sort?

Application is: https://play.google.com/store/apps/d...=com.mireo.ada

Please advise...
22nd April 2015, 05:26 AM |#6437  
jaikat's Avatar
Senior Member
Thanks Meter: 32
 
More
wrong thread.
Last edited by jaikat; 22nd April 2015 at 05:31 AM.
22nd April 2015, 09:42 AM |#6438  
amnya's Avatar
Senior Member
Flag Amman
Thanks Meter: 226
 
Donate to Me
More
Quote:
Originally Posted by jaikat

what is the GPS application you're using? i can't seem to open the link!

Its called "Delilat Arriyadh". A GPS application for Riyadh, KSA
Post Reply Subscribe to Thread

Tags
aosp, best aosp kk rom for samsung galaxy s2 i9100, deodexed, kitkat, neatrom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes