FORUMS

Analysis & Opinion

[ROM][4.4.3][I9100]TechFusion+ V2

652 posts
Thanks Meter: 571
 
Post Reply Subscribe to Thread Email Thread
6th October 2014, 02:26 PM |#181  
Techpenguin5's Avatar
OP Senior Member
Flag colombo
Thanks Meter: 571
 
Donate to Me
More
Quote:
Originally Posted by gtsfreak

Is this ROM available for i9300 sorry for bothering looking awesome:thumbup:
????
Sent from my XT1022 using XDA Free mobile app

I was planning on releasing it for the S4 but the S3 should be possible too. If i do you will see it under the android development section of the international GS3.
 
 
6th October 2014, 09:26 PM |#182  
gtsfreak's Avatar
Senior Member
Thanks Meter: 113
 
More
Thanks bro I hope I see this ROM on i9300 forum soon :thumbup:

Sent from my GT-I9300 using XDA Free mobile app
7th October 2014, 11:19 AM |#183  
Dr AM's Avatar
Senior Member
Flag Gaza
Thanks Meter: 633
 
Donate to Me
More
Will this ROM be continued in development ?

Sent from my GT-I9100 - CM11
8th November 2014, 10:59 AM |#184  
Senior Member
Flag Quezon City
Thanks Meter: 121
 
More
Is your system up and running again @Techpenguin5?
8th November 2014, 11:01 AM |#185  
Techpenguin5's Avatar
OP Senior Member
Flag colombo
Thanks Meter: 571
 
Donate to Me
More
Yeah sorry, my setup is pretty much toasted but I got anew machine, the way only issue is my S2 will not turn on. It shows the battery symbol then immediately resets and back to the same thing, whenever I plug it in. Any ideas?
The Following User Says Thank You to Techpenguin5 For This Useful Post: [ View ]
8th November 2014, 11:10 AM |#186  
Senior Member
Flag Quezon City
Thanks Meter: 121
 
More
Probably the charging pins? Had mine fixed a while back because the phone wasn't charging even if I jagged the cable in any angle. Sometimes it would charge then won't charge after a sec. The fix only costed me 300PHP(7USD) at a local repair shop. I don't know what they did but I think they soldered something to the charging pins. @Techpenguin5
Last edited by SCPadgeebar; 8th November 2014 at 11:29 AM.
8th November 2014, 03:34 PM |#187  
Techpenguin5's Avatar
OP Senior Member
Flag colombo
Thanks Meter: 571
 
Donate to Me
More
Quote:
Originally Posted by SCPadgeebar

Probably the charging pins? Had mine fixed a while back because the phone wasn't charging even if I jagged the cable in any angle. Sometimes it would charge then won't charge after a sec. The fix only costed me 300PHP(7USD) at a local repair shop. I don't know what they did but I think they soldered something to the charging pins. @Techpenguin5

That's what i thought as well but i replaced the charging pins only a few months ago, and i don't use the phone like literally since then i only have charged it about 20 times...
8th November 2014, 07:28 PM |#188  
Royaless's Avatar
Member
Thanks Meter: 1
 
More
Does this ROM also have the music bug that stop randomly just like all the 4.4.4 ROMS?
Because of this bug I am very desperate and using currently 4.1.2 Touchwiz, hate it so much! the battery is great but the lags and the look is suck
1st January 2015, 11:47 PM |#189  
Junior Member
Thanks Meter: 0
 
More
Hello, since you are working on a 4.4.4 version maybe you could answer something for me (I guess it's a long shot though). I have this problem where mobile data doesn't work on any rom which is 4.4.4 or above (so Lollipop too). It works fine on 4.4.3 and below (including your V2 which I now installed and will be using), so it is something in 4.4.4. Can you see if there is any change that would distrupt mobile data from working?

My thread about it: http://forum.xda-developers.com/gala...-roms-t2960945
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes