Thread Closed

[ROM][07/06][LSW][4.1.2][V14.6] WanamLite Clean & Fast & Pure Stock Themed

OP wanam

4th April 2012, 08:43 PM   |  #4361  
neboy's Avatar
Senior Member
Flag Tel aviv
Thanks Meter: 139
 
424 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by decodex

sorry neboy .... but i should suggest you not to use it ...

I would not want to burden you, short answer, you can tell me why?
Do you think this does not suit to the current version?
With Version 10.3,i used it.

thank in advance

---------- Post added at 08:43 PM ---------- Previous post was at 08:25 PM ----------

Quote:
Originally Posted by neboy

I would not want to burden you, short answer, you can tell me why?
Do you think this does not suit to the current version?
With Version 10.3,i used it.

thank in advance

Well, personally I do not like the samsung lockscreen,i prefer the ics style but after I did a backup of WANAM's excellent rom ..
I had to check if this mod works with the current version "and to my surprise" it does work, so if the guy wants it, he can install it.

Damn... now i have to restore the backup
Last edited by neboy; 4th April 2012 at 08:51 PM.
4th April 2012, 09:05 PM   |  #4362  
SergioA's Avatar
Senior Member
Thanks Meter: 98
 
322 posts
Join Date:Joined: May 2010
More
Question Battery information
Anybody noticed unreliable behavior of the battery information after a reboot of the device?

Let me better explain (well... try so...): it's the second day with WanamLite 10.5 or 10.6 (both roms with the "standard" Cf-root LPS kernel) that when I reboot the phone in the evening (yesterday 'cause I was stuck with wi-fi not activating, today 'cause I upgraded Gmail and integrated into system via Titanium) I see a huge drop in battery % after the reboot: today from about 50% to 16%, (see the attached screenshot below).
Then the % "magically" rises again to less worrying values, but this is strange (never happened in GB), and I'm quite sure it didn't happened with Wanam ICS roms with SiyahKernel: my main suspect is Cf-root LPS kernel, but I have to prove it...
Tonight I will try and flash the last SiyahKernel and tomorrow I will do the same reboot and see if the battery information is more reliable
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-04-21-43-01.jpg
Views:	256
Size:	23.6 KB
ID:	982899  
4th April 2012, 09:13 PM   |  #4363  
Senior Member
Thanks Meter: 34
 
305 posts
Join Date:Joined: Jan 2012
flashed now from 9.9 to 10.6 and noticed some strange things:

1. wiped cache, factory reset, wiped davlik cache
2. installed wanam 10.6
3. wiped cache, factory reset, wiped davlik cache
4. installed wanam 10.6

*)while the startup-script was running after reboot the app "maps" crashed
*)android market did not remember the apps i have bought
*)though restored with titanium pro (paid), go sms did not restore any of my sms
*)wifi didn't remember my wireless network at home, had to re-enter it manually
*)google calendar did not sync (maybe this issue has been posted before)
*)still acore error when deleting contact

conclusion: wanam i still love your work, but i had to revert back to version 9.9

of course, any suggestions appreciated!
4th April 2012, 09:14 PM   |  #4364  
decodex's Avatar
Senior Member
Thanks Meter: 81
 
139 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Hayth

Quick question to anyone that can answer, if I wanted to flash 10.6 but keep the old in call screen, i.e without the full screen call ID and call record option, can I just extract the phone.apk file from an older rom, i.e 10.3, and just replace it using root explorer? Or would that create a load of problems? Thanks in advance!

Sent from my GT-I9100 using XDA

its not as easy as you think ..
4th April 2012, 09:16 PM   |  #4365  
samsontm's Avatar
Senior Member
Thanks Meter: 32
 
329 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by SergioA

Anybody noticed unreliable behavior of the battery information after a reboot of the device?

Let me better explain (well... try so...): it's the second day with WanamLite 10.5 or 10.6 (both roms with the "standard" Cf-root LPS kernel) that when I reboot the phone in the evening (yesterday 'cause I was stuck with wi-fi not activating, today 'cause I upgraded Gmail and integrated into system via Titanium) I see a huge drop in battery % after the reboot: today from about 50% to 16%, (see the attached screenshot below).
Then the % "magically" rises again to less worrying values, but this is strange (never happened in GB), and I'm quite sure it didn't happened with Wanam ICS roms with SiyahKernel: my main suspect is Cf-root LPS kernel, but I have to prove it...
Tonight I will try and flash the last SiyahKernel and tomorrow I will do the same reboot and see if the battery information is more reliable

If you use some app to reduce CPU speed then you have proof. Since phone reboot on 1200 and then after minute dropped to 500 and then again to 1200 you got reason of battery meter drop and up. So if the phone is in deep sleep, and clock on 200 it may be a chance to raise up batt up for a some %
4th April 2012, 09:18 PM   |  #4366  
SergioA's Avatar
Senior Member
Thanks Meter: 98
 
322 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by samsontm

If you use some app to reduce CPU speed

Thanks samsontm, no apps to reduce CPU speed, all settings are vanilla defaults...
4th April 2012, 09:26 PM   |  #4367  
neboy's Avatar
Senior Member
Flag Tel aviv
Thanks Meter: 139
 
424 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by sruf

flashed now from 9.9 to 10.6 and noticed some strange things:

1. wiped cache, factory reset, wiped davlik cache
2. installed wanam 10.6
3. wiped cache, factory reset, wiped davlik cache
4. installed wanam 10.6

*)while the startup-script was running after reboot the app "maps" crashed
*)android market did not remember the apps i have bought
*)though restored with titanium pro (paid), go sms did not restore any of my sms
*)wifi didn't remember my wireless network at home, had to re-enter it manually
*)google calendar did not sync (maybe this issue has been posted before)
*)still acore error when deleting contact

conclusion: wanam i still love your work, but i had to revert back to version 9.9

of course, any suggestions appreciated!

Hey,the truth it's not so surprising that you have problems with the upgrade, i believe version 10.3 was baseded on LP3
and all who came from an earlier version it was strongly recommended to make a full wipe before updrading.The current version is much better

Oops ... I did not notice you've done a full wipe, strange no one yet has complained about this esue
Perhaps reflashing will help,don't give it up it's a significant upgrade.
Last edited by neboy; 4th April 2012 at 09:41 PM.
4th April 2012, 09:55 PM   |  #4368  
wanam's Avatar
OP Recognized Contributor / Developer
Flag Temara
Thanks Meter: 21,645
 
4,733 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by SergioA

Anybody noticed unreliable behavior of the battery information after a reboot of the device?

Let me better explain (well... try so...): it's the second day with WanamLite 10.5 or 10.6 (both roms with the "standard" Cf-root LPS kernel) that when I reboot the phone in the evening (yesterday 'cause I was stuck with wi-fi not activating, today 'cause I upgraded Gmail and integrated into system via Titanium) I see a huge drop in battery % after the reboot: today from about 50% to 16%, (see the attached screenshot below).
Then the % "magically" rises again to less worrying values, but this is strange (never happened in GB), and I'm quite sure it didn't happened with Wanam ICS roms with SiyahKernel: my main suspect is Cf-root LPS kernel, but I have to prove it...
Tonight I will try and flash the last SiyahKernel and tomorrow I will do the same reboot and see if the battery information is more reliable

I had this issue with Siyah b7 (didn't test rc1/2) on previous updates, but not with stock kernels!
The Following User Says Thank You to wanam For This Useful Post: [ View ]
4th April 2012, 10:07 PM   |  #4369  
Senior Member
Flag Sao Paulo
Thanks Meter: 37
 
476 posts
Join Date:Joined: Nov 2010
More
Please I need help.

I installed version 10.6 but the Market no longer recognizes my device by the PC.

I can only install applications directly by Smartphone.

How can I solve this?

Thanks your attention.
4th April 2012, 10:12 PM   |  #4370  
Senior Member
Flag Jerusalem
Thanks Meter: 75
 
156 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Mega battery drain...
Android OS 75%.
14 hours 8% left.
anyone has a solution?

Sent from my GT-I9100 using xda premium

Thread Closed Subscribe to Thread

Tags
4.0.3, android, ics, lp8, trebuchet, uhlps, wanamlite, xalph, xwlp7, xxkp8, xxlp, xxlp3, xxlp7, xxlps
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II Android Development by ThreadRank