5,598,779 Members 35,483 Now Online
XDA Developers Android and Mobile Development Forum

Discussion for official JB - i9100G (France)

Tip us?
 
iXanza
Old
#101  
iXanza's Avatar
Recognized Contributor
Thanks Meter 2077
Posts: 3,142
Join Date: Apr 2011
Location: Subang Jaya
Quote:
Originally Posted by icyfox26 View Post
Yup yup and yup.
Odin detects phone. Phone is in download mode. I am currently working on cm 10.1 and have a working version of cmw installed, if that helps.
I even wiped my phone just in case. And now, when i hit start, it just directly says failed. Odin does detect my phone. I thought the file i downloaded was corrupted so I downloaded again. The same persisted. I live in India if that makes a difference, you know since this is a France version and all. But i was told it wouldn't make a difference.

Edit : I once again re-installed the drivers and updated my kies. My phone is indeed in download mode. Still the same error persists. Could you please tell me what all boxes are to be checked while flashing via odin? I leave it at default. I plug in my phone, wait for odin to detect, select PDA, locate the file and hit start and this happens

<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<OSM> All threads completed. (succeed 0 / failed 1)
Could you try flashing something else via Odin to see if its successfull?
 
icyfox26
Old
#102  
Member
Thanks Meter 3
Posts: 74
Join Date: Apr 2012
Location: Bangalore
Quote:
Originally Posted by iXanza View Post
Could you try flashing something else via Odin to see if its successfull?
Sure but does it matter if usb debugging or something is on? Any idea why this is happening?
 
gp545
Old
#103  
gp545's Avatar
Senior Member
Thanks Meter 428
Posts: 915
Join Date: Jul 2012
Location: Bangalore
Default Re: Discussion for official JB - i9100G (France)

Quote:
Originally Posted by icyfox26 View Post
Sure but does it matter if usb debugging or something is on? Any idea why this is happening?
Uninstall Kies and give a try. It'll work 100%

Sent from my GT-I9100G using Tapatalk HD


 
Model: Samsung Galaxy GT-I9500 S4

ROM: Omega v20

Baseband Version: I9500XXUFNC1

Kernel Version: Perseus 18
 
icyfox26
Old
#104  
Member
Thanks Meter 3
Posts: 74
Join Date: Apr 2012
Location: Bangalore
Quote:
Originally Posted by gp545 View Post
Uninstall Kies and give a try. It'll work 100%

Sent from my GT-I9100G using Tapatalk HD
Tried it out already. Downloaded samsung usb drivers, re-installed em, updated kies, everything! :\
 
gp545
Old
#105  
gp545's Avatar
Senior Member
Thanks Meter 428
Posts: 915
Join Date: Jul 2012
Location: Bangalore
Default Re: Discussion for official JB - i9100G (France)

Quote:
Originally Posted by icyfox26 View Post
Tried it out already. Downloaded samsung usb drivers, re-installed em, updated kies, everything! :\
I meant... Uninstall Kies completely while using Odin because Odin won't work if Kies is installed on PC.

Sent from my GT-I9100G using Tapatalk HD


 
Model: Samsung Galaxy GT-I9500 S4

ROM: Omega v20

Baseband Version: I9500XXUFNC1

Kernel Version: Perseus 18
The Following User Says Thank You to gp545 For This Useful Post: [ Click to Expand ]
 
tba77
Old
#106  
Senior Member
Thanks Meter 35
Posts: 191
Join Date: Jan 2012
Location: La Marsa
Or try to kill kies process when you use Odin
 
yinhaoliew
Old
#107  
Junior Member
Thanks Meter 0
Posts: 21
Join Date: Dec 2010
Default Re: Discussion for official JB - i9100G (France)

I got very good battery life after update to 4.1.2, but not sure if it's normal Android System use more battery than screen.
Click image for larger version

Name:	uploadfromtaptalk1361405795831.jpg
Views:	251
Size:	57.2 KB
ID:	1747271

Sent from my GT-I9100G using xda app-developers app
 
iXanza
Old
#108  
iXanza's Avatar
Recognized Contributor
Thanks Meter 2077
Posts: 3,142
Join Date: Apr 2011
Location: Subang Jaya
Quote:
Originally Posted by yinhaoliew View Post
I got very good battery life after update to 4.1.2, but not sure if it's normal Android System use more battery than screen.
Attachment 1747271

Sent from my GT-I9100G using xda app-developers app
Android system runs regardless. its just that you turn your screen on less. its alright that its running
The Following User Says Thank You to iXanza For This Useful Post: [ Click to Expand ]
 
fithryd
Old
#109  
fithryd's Avatar
Senior Member
Thanks Meter 103
Posts: 333
Join Date: Jun 2012
Location: selangor
Default Re: Discussion for official JB - i9100G (France)

Quote:
Originally Posted by icyfox26 View Post
Tried it out already. Downloaded samsung usb drivers, re-installed em, updated kies, everything! :\
Just checking , do u already extracted zip file ? the file that u download. When extract u will get md5 file and another 1 file (not sure what it name)..choose md5 file by click on pda.seem like ur file cant be read by odin there..

Sent from my GT-N8000 using Tapatalk 2
Just press THANKS if that u wanna say ..
SGS2G - SHIFTER@XDA 2012
The Following User Says Thank You to fithryd For This Useful Post: [ Click to Expand ]
 
icyfox26
Old
(Last edited by icyfox26; 21st February 2013 at 06:45 AM.)
#110  
Member
Thanks Meter 3
Posts: 74
Join Date: Apr 2012
Location: Bangalore
Righto. Re-installing kies helped. Apparently kies was a bit corrupt. But now stuck on a bootloop :s

Edit : Tried factory reset and wiping cache too. Still on same. Going to try to reflash

Tags
i9100g, jelly bean, official release
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes