5,604,631 Members 42,429 Now Online
XDA Developers Android and Mobile Development Forum

Port Sony Bravia Engine and Xloud

Tip us?
 
Sevkefza
Old
#21  
Sevkefza's Avatar
Junior Member
Thanks Meter 0
Posts: 21
Join Date: Apr 2012
Quote:
Originally Posted by dante10 View Post
how to know the xloud is working?
http://forum.xda-developers.com/show...4&postcount=34

My camera is not working
 
Toenizz
Old
#22  
Member
Thanks Meter 7
Posts: 47
Join Date: Apr 2012
Quote:
Originally Posted by Sevkefza View Post
my camcorder works fine

I9100G : CM9
 
dante10
Old
#23  
Senior Member
Thanks Meter 54
Posts: 219
Join Date: Dec 2011
Location: KT
Quote:
Originally Posted by Sevkefza View Post
???
 
Sevkefza
Old
#24  
Sevkefza's Avatar
Junior Member
Thanks Meter 0
Posts: 21
Join Date: Apr 2012
Quote:
Originally Posted by Toenizz View Post
my camcorder works fine
ooops yesterday I took photo but today only flashed this. Now it is not working.
I didn't flash anything.
 
fauzi_91
Old
#25  
fauzi_91's Avatar
Senior Member
Thanks Meter 201
Posts: 707
Join Date: Nov 2011
Location: B.B.Bangi
Quote:
Originally Posted by Sevkefza View Post
ooops yesterday I took photo but today only flashed this. Now it is not working.
I didn't flash anything.
I dont have the camera problem..hmm..scary huh..

Sent from my GT-I9100G using Tapatalk 2

Phone Owned : LG Nexus 4 / Galaxy S2 i9100G / HTC Wildfire
Dropbox : share
Twitter : fauzishari
 
Andrewtst
Old
#26  
Andrewtst's Avatar
Senior Member
Thanks Meter 1268
Posts: 3,955
Join Date: Aug 2009
Location: Johor

 
DONATE TO ME
Just try, my camera working fine snapping photos and record video. No issue.

---------- Post added at 09:50 AM ---------- Previous post was at 09:06 AM ----------

Ya, how to know the Xloud is working or not. I don't see any extra icon to turn on, and I don't find different in PlayerPro. As for stock player, it seems louder (not sure as I never use b4) but it is louder than PlayerPro.
Phone: Samsung Galaxy Note 3 | | Kernel: Stock | ROM: X-Note 13.0 v4.4.2 KitKat - XXUENC2
Future Phone: Sony Xperia Z2

Ex. Phone: Nokia 3310, Samsung S500, Nokia 7610, 7270, 7280, SE K750, Nokia N73, LG Viewty KU990, Samsung Pixon, UltraTOUCH, OMNIA II, Nokia 3120 Classic, Google Nexus One, Samsung Galaxy S II, S III, Sony Xperia Z, Z Ultra

Tablet: Sony Xperia Tablet Z | ROM: v4.3 - 10.4.B.0.577
Future Tablet: Still Finding

Ex. Tablet: Google Nexus 10
 
Wormyfried
Old
(Last edited by Wormyfried; 24th April 2012 at 05:28 AM.)
#27  
Member
Thanks Meter 6
Posts: 42
Join Date: Dec 2011
Default Xloud issue

Ahhh hah! i found a bug or something that should be highlighted regarding xloud. Whilst i was watching a video (mx player), i noticed the volume tunes up to 30 which is a cool thing HOWEVER from 0 to 16 the volume works fine BUT from 17 to 26 is softens but gradually increases tremendously in volume. 26 to 30... no sound.



**Sorry, its 17 to 25.
 
fauzi_91
Old
#28  
fauzi_91's Avatar
Senior Member
Thanks Meter 201
Posts: 707
Join Date: Nov 2011
Location: B.B.Bangi
Quote:
Originally Posted by Wormyfried View Post
Ahhh hah! i found a bug or something that should be highlighted regarding xloud. Whilst i was watching a video (mx player), i noticed the volume tunes up to 30 which is a cool thing HOWEVER from 0 to 16 the volume works fine BUT from 17 to 26 is softens but gradually increases tremendously in volume. 26 to 30... no sound.
Im a bit confuse whether this prob is from xloud or from the modded 30 volume level..

Sent from my GT-I9100G using Tapatalk 2

Phone Owned : LG Nexus 4 / Galaxy S2 i9100G / HTC Wildfire
Dropbox : share
Twitter : fauzishari
 
Wormyfried
Old
#29  
Member
Thanks Meter 6
Posts: 42
Join Date: Dec 2011
Quote:
Originally Posted by fauzi_91 View Post
Im a bit confuse whether this prob is from xloud or from the modded 30 volume level..

Sent from my GT-I9100G using Tapatalk 2
Im guessing dev added the extra 15 (16-30) volumes on top of our original samsung 0-15 which possibly explain why the volume doesnt increases in a smooth flow.
 
nitinvaid
Old
#30  
nitinvaid's Avatar
Recognized Themer - OP
Thanks Meter 3946
Posts: 3,797
Join Date: Mar 2011
Location: New Delhi

 
DONATE TO ME
Quote:
Originally Posted by Wormyfried View Post
Im guessing dev added the extra 15 (16-30) volumes on top of our original samsung 0-15 which possibly explain why the volume doesnt increases in a smooth flow.
yes that is bcoz of volume mod problem
and to see the difference you need a good earphones to hear the difference
------------------------------------------------------------------------------------------------------------

My Themes Link At Play Store

The Following User Says Thank You to nitinvaid For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes