Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Port Sony Bravia Engine and Xloud

OP nitinvaid

23rd April 2012, 10:55 PM   |  #21  
Sevkefza's Avatar
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by dante10

how to know the xloud is working?

http://forum.xda-developers.com/show...4&postcount=34

My camera is not working
23rd April 2012, 11:01 PM   |  #22  
Member
Thanks Meter: 7
 
47 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Sevkefza

http://forum.xda-developers.com/show...4&postcount=34

My camera is not working

my camcorder works fine
23rd April 2012, 11:03 PM   |  #23  
Senior Member
Flag KT
Thanks Meter: 54
 
219 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by Sevkefza

http://forum.xda-developers.com/show...4&postcount=34

My camera is not working

???
23rd April 2012, 11:08 PM   |  #24  
Sevkefza's Avatar
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Toenizz

my camcorder works fine

ooops yesterday I took photo but today only flashed this. Now it is not working.
I didn't flash anything.
24th April 2012, 03:03 AM   |  #25  
fauzi_91's Avatar
Senior Member
Flag B.B.Bangi
Thanks Meter: 212
 
728 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Sevkefza

ooops yesterday I took photo but today only flashed this. Now it is not working.
I didn't flash anything.

I dont have the camera problem..hmm..scary huh..

Sent from my GT-I9100G using Tapatalk 2
24th April 2012, 03:50 AM   |  #26  
Andrewtst's Avatar
Senior Member
Flag Johor
Thanks Meter: 1,482
 
4,326 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Just try, my camera working fine snapping photos and record video. No issue.

---------- Post added at 09:50 AM ---------- Previous post was at 09:06 AM ----------

Ya, how to know the Xloud is working or not. I don't see any extra icon to turn on, and I don't find different in PlayerPro. As for stock player, it seems louder (not sure as I never use b4) but it is louder than PlayerPro.
24th April 2012, 06:20 AM   |  #27  
Member
Thanks Meter: 7
 
45 posts
Join Date:Joined: Dec 2011
More
Xloud issue
Ahhh hah! i found a bug or something that should be highlighted regarding xloud. Whilst i was watching a video (mx player), i noticed the volume tunes up to 30 which is a cool thing HOWEVER from 0 to 16 the volume works fine BUT from 17 to 26 is softens but gradually increases tremendously in volume. 26 to 30... no sound.



**Sorry, its 17 to 25.
Last edited by Wormyfried; 24th April 2012 at 06:28 AM.
24th April 2012, 06:24 AM   |  #28  
fauzi_91's Avatar
Senior Member
Flag B.B.Bangi
Thanks Meter: 212
 
728 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Wormyfried

Ahhh hah! i found a bug or something that should be highlighted regarding xloud. Whilst i was watching a video (mx player), i noticed the volume tunes up to 30 which is a cool thing HOWEVER from 0 to 16 the volume works fine BUT from 17 to 26 is softens but gradually increases tremendously in volume. 26 to 30... no sound.

Im a bit confuse whether this prob is from xloud or from the modded 30 volume level..

Sent from my GT-I9100G using Tapatalk 2
24th April 2012, 06:32 AM   |  #29  
Member
Thanks Meter: 7
 
45 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by fauzi_91

Im a bit confuse whether this prob is from xloud or from the modded 30 volume level..

Sent from my GT-I9100G using Tapatalk 2

Im guessing dev added the extra 15 (16-30) volumes on top of our original samsung 0-15 which possibly explain why the volume doesnt increases in a smooth flow.
24th April 2012, 07:21 AM   |  #30  
nitinvaid's Avatar
OP Recognized Themer
Flag New Delhi
Thanks Meter: 4,340
 
4,695 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by Wormyfried

Im guessing dev added the extra 15 (16-30) volumes on top of our original samsung 0-15 which possibly explain why the volume doesnt increases in a smooth flow.

yes that is bcoz of volume mod problem
and to see the difference you need a good earphones to hear the difference

The Following User Says Thank You to nitinvaid For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes