FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds

5,805 posts
Thanks Meter: 44,858
 
By codeworkx, Senior Recognized Developer on 15th July 2012, 04:33 PM
Post Reply Subscribe to Thread Email Thread
8th January 2013, 06:23 AM |#3511  
Junior Member
Thanks Meter: 2
 
More
Have you tried changing the ringtone ?

Also make sure Quite hours settings are off . Try disabling the Ascending ring function too - don't think that's the issue.


Quote:
Originally Posted by alvin_elizalde

hi guys! happy new year!

i really don't know where else to ask but is there a setting to change the ring? what happens is when someone calls it only rings once, the call is still there but the ring isn't. i tried enabling the ascending ring but to no avail, if it helps it works on the alarm.

im running on 20121210 nightly and i already tried different nightlies even the stable one.

thanks in advance!

 
 
11th January 2013, 11:27 AM |#3512  
Senior Member
Flag La Marsa
Thanks Meter: 35
 
More
Quote:
Originally Posted by rizwan.qamar

http://forum.xda-developers.com/show....php?t=1831289
It might help

Thanks a lot it works
1st February 2013, 01:19 PM |#3513  
DocteurT's Avatar
Senior Member
Thanks Meter: 27
 
More
hi mates is it just me or last nightly 31 has problem ? i had to re install ics etc ... but no big deal .. just let you know maybe wait for next one .... cheers
2nd February 2013, 04:44 AM |#3514  
DocteurT's Avatar
Senior Member
Thanks Meter: 27
 
More
OK , this was just the dowload corrupted. Redowloaded all ils good . oh indeed the wrong thread lol
Was of course about cm10.1Cheers folks
19th February 2013, 01:03 PM |#3515  
Junior Member
Thanks Meter: 1
 
More
Could codeworkx please upgrade the kernel to fix CRT off effect? thanks. I still prefer to use CM10 for now!
23rd February 2013, 11:19 PM |#3516  
codeworkx's Avatar
OP Senior Recognized Developer
Thanks Meter: 44,858
 
Donate to Me
More
AW: [ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds
Quote:
Originally Posted by 1wildcat1

Could codeworkx please upgrade the kernel to fix CRT off effect? thanks. I still prefer to use CM10 for now!

there will be no new cm10 builds. would be a waste of time.
do it yourself if you need it, it's opensource.

Sent from my Nexus 4 using xda app-developers app
The Following 3 Users Say Thank You to codeworkx For This Useful Post: [ View ]
24th February 2013, 06:58 AM |#3517  
incarnation95's Avatar
Senior Member
Flag Chandigarh ( U.T. )
Thanks Meter: 195
 
More
Re: [ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds
You have a perfectly working cm10.1, y u no try it???
2nd March 2013, 09:52 AM |#3518  
Member
Thanks Meter: 0
 
More
Re: [ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds
there is a bug or whatever in the latest build after sometime the notification drawer can not be pulled down how can i fix this i always havr to reboot my phone to make it work but again it stuck up after sometime and i can not pull the drawer down i am on 01-03-2013 build

Sent from my GT-I9100G using xda app-developers app
2nd March 2013, 11:35 AM |#3519  
rwaempires's Avatar
Senior Member
Flag Kuching, Sarawak
Thanks Meter: 2,983
 
More
Quote:
Originally Posted by doc.saudryu

there is a bug or whatever in the latest build after sometime the notification drawer can not be pulled down how can i fix this i always havr to reboot my phone to make it work but again it stuck up after sometime and i can not pull the drawer down i am on 01-03-2013 build

Sent from my GT-I9100G using xda app-developers app

Edit : Read HERE...you'll know why it happen and how to solve that problem without rebooting..
Last edited by rwaempires; 2nd March 2013 at 11:58 AM.
2nd March 2013, 11:41 AM |#3520  
iXanza's Avatar
Recognized Contributor
Flag Subang Jaya
Thanks Meter: 2,125
 
Donate to Me
More
Quote:
Originally Posted by rwaempires

Read a couple pages back...you'll know why it happen and how to solve that problem without rebooting..

This is the wrong thread. This is Cm10 not 10.1
2nd March 2013, 11:49 AM |#3521  
rwaempires's Avatar
Senior Member
Flag Kuching, Sarawak
Thanks Meter: 2,983
 
More
Quote:
Originally Posted by iXanza

This is the wrong thread. This is Cm10 not 10.1

Sorry....but i think he also post at the wrong thread because he was at 01-03-2013 build... anyway...thanks..
Last edited by rwaempires; 2nd March 2013 at 12:05 PM.

Read More
Post Reply Subscribe to Thread

Tags
first cm10, shit!!!!! that was fast
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes