Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,967 Members 47,087 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds

Tip us?
 
bagi_to
Old
#541  
Member
Thanks Meter 14
Posts: 77
Join Date: Jun 2012
Can somebody confirm that LBE Privacy doesn't work?
Everytime su rights are granted system nearly freezes.

Gesendet von meinem GT-I9100G
 
iamnotkurtcobain
Old
#542  
iamnotkurtcobain's Avatar
Senior Member
Thanks Meter 2303
Posts: 7,779
Join Date: Oct 2010
Quote:
Originally Posted by bucegiomu View Post
Hi all,

It seems that this ROM is specially written for GT-I9100G. Is the ROM working also on GT-I9100?
Oh come on wtf? 9100 is not 9100G. Different hardware.

Sent from my GT-I9100 using xda app-developers app
 
maui75
Old
#543  
Member
Thanks Meter 12
Posts: 69
Join Date: May 2012
Location: Shanghai, VERONA
Quote:
Originally Posted by Metallico View Post
Please is just me with this issue?
I'm on south America... can be a problem? Thanks people

Sent from my GT-I9100G using Tapatalk 2
what do you mean is not working? explain a little more... can not install, can not connect, can not recognize your words....
 
fernifje
Old
#544  
Senior Member
Thanks Meter 26
Posts: 129
Join Date: May 2012
Quote:
Originally Posted by bucegiomu View Post
Hi all,

It seems that this ROM is specially written for GT-I9100G. Is the ROM working also on GT-I9100?
It's already annoying this... just one page before this one, you can find the answer... not even reading the lasts posts of the thread and asking again and again and again the same question... more ask won't convert your non-G to G's...

---------- Post added at 04:17 PM ---------- Previous post was at 04:15 PM ----------

Quote:
Originally Posted by iamnotkurtcobain View Post
Oh come on wtf? 9100 is not 9100G. Different hardware.

Sent from my GT-I9100 using xda app-developers app
Exactly, you just wrote it one page before, and there it comes that stupid question again... could be ok for first days, but comon... we are already 10 days after and still same "can I flash in my i9100?" "is it this one for i9100 as well?" and so on and so on...
 
dd0s
Old
#545  
Senior Member
Thanks Meter 14
Posts: 112
Join Date: Oct 2009
Quote:
Originally Posted by bagi_to View Post
Can somebody confirm that LBE Privacy doesn't work?
Everytime su rights are granted system nearly freezes.

Gesendet von meinem GT-I9100G
IT works.

Sent from my GT-I9100G using xda app-developers app
 
301stSpartan
Old
(Last edited by 301stSpartan; 24th July 2012 at 03:32 PM.)
#546  
301stSpartan's Avatar
Senior Member
Thanks Meter 516
Posts: 1,119
Join Date: Apr 2012
Location: Bangalore, India
Quote:
Originally Posted by bucegiomu View Post
Hi all,

It seems that this ROM is specially written for GT-I9100G. Is the ROM working also on GT-I9100?
PLEASE use the search on the forum before asking this question that has been answered like ten times already.

This ROM is ONLY for the 9100G. Flashing it on the "normal" 9100 will brick your phone.

Codeworkx is working on CM10 for the 9100 but the different chip set is making progress slow. You will see a thread open for that in the 9100 development forum where it belongs when it is ready. Until then, no CM10 for non-g 9100.

Sent from my 9100G, running the amazing CM10
Sony Xperia Z1 C6902
Samsung Galaxy S II i9100G
Motorola Atrix 4G MB860 - RIP (bricked)
Motorola Droid A855 - RIP (drunkenly dropped in puddle)
 
bucegiomu
Old
#547  
Member
Thanks Meter 7
Posts: 63
Join Date: Feb 2009
Quote:
Originally Posted by fernifje View Post
It's already annoying this... just one page before this one, you can find the answer... not even reading the lasts posts of the thread and asking again and again and again the same question... more ask won't convert your non-G to G's...

---------- Post added at 04:17 PM ---------- Previous post was at 04:15 PM ----------



Exactly, you just wrote it one page before, and there it comes that stupid question again... could be ok for first days, but comon... we are already 10 days after and still same "can I flash in my i9100?" "is it this one for i9100 as well?" and so on and so on...
If this is such a popular question, then the author of this thread should update the first post of the thread with a statement saying that this is not working on other s2 variants.
 
301stSpartan
Old
#548  
301stSpartan's Avatar
Senior Member
Thanks Meter 516
Posts: 1,119
Join Date: Apr 2012
Location: Bangalore, India
Quote:
Originally Posted by bucegiomu View Post
If this is such a popular question, then the author of this thread should update the first post of the thread with a statement saying that this is not working on other s2 variants.
That or after the first three or four times it's answered, everyone just starts saying "yes, of course, flash it" and teach them to read the hard way haha

Just kidding obviously, as the cries for help with their bricked phones would be even more annoying

Sent from my 9100G, running the amazing CM10
Sony Xperia Z1 C6902
Samsung Galaxy S II i9100G
Motorola Atrix 4G MB860 - RIP (bricked)
Motorola Droid A855 - RIP (drunkenly dropped in puddle)
 
Xiger
Old
#549  
Xiger's Avatar
Senior Member
Thanks Meter 134
Posts: 333
Join Date: Jul 2012
Quote:
Originally Posted by bucegiomu View Post
If this is such a popular question, then the author of this thread should update the first post of the thread with a statement saying that this is not working on other s2 variants.
That is just it. The author does not have time to address this question. Would it be hard to read through the thread before you made the question?

What made us mad is not that curiosity of yours, but the lack of efforts to search for the answer.

How tough it is to just go back a page and check whether the question was being asked before?

Blaming the author for not posting something saying "this will not work on other variants" is a completely and utterly stupid reason. You're the one risking to flash a custom firmware, you are the one responsible for researching beforehand.

I can see it now, someone flashing this on the international variant, then blaming the author or the forumers in here for not "telling" him or her. Utterly ridiculous.
The Following 3 Users Say Thank You to Xiger For This Useful Post: [ Click to Expand ]
 
Metallico
Old
#550  
Metallico's Avatar
Senior Member
Thanks Meter 96
Posts: 713
Join Date: Apr 2012
Location: Montevideo (Uruguay)
Quote:
Originally Posted by maui75 View Post
what do you mean is not working? explain a little more... can not install, can not connect, can not recognize your words....
When I talk the screen show me " recognizing" but nothing happens

Sent from my GT-I9100G using Tapatalk 2

Tags
first cm10, shit!!!!! that was fast
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes