Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds

OP codeworkx

8th January 2013, 07:23 AM   |  #3511  
Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Sep 2012
Have you tried changing the ringtone ?

Also make sure Quite hours settings are off . Try disabling the Ascending ring function too - don't think that's the issue.


Quote:
Originally Posted by alvin_elizalde

hi guys! happy new year!

i really don't know where else to ask but is there a setting to change the ring? what happens is when someone calls it only rings once, the call is still there but the ring isn't. i tried enabling the ascending ring but to no avail, if it helps it works on the alarm.

im running on 20121210 nightly and i already tried different nightlies even the stable one.

thanks in advance!

11th January 2013, 12:27 PM   |  #3512  
Senior Member
Flag La Marsa
Thanks Meter: 35
 
192 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by rizwan.qamar

http://forum.xda-developers.com/show....php?t=1831289
It might help

Thanks a lot it works
1st February 2013, 02:19 PM   |  #3513  
DocteurT's Avatar
Senior Member
Thanks Meter: 27
 
114 posts
Join Date:Joined: Apr 2012
hi mates is it just me or last nightly 31 has problem ? i had to re install ics etc ... but no big deal .. just let you know maybe wait for next one .... cheers
2nd February 2013, 05:44 AM   |  #3514  
DocteurT's Avatar
Senior Member
Thanks Meter: 27
 
114 posts
Join Date:Joined: Apr 2012
OK , this was just the dowload corrupted. Redowloaded all ils good . oh indeed the wrong thread lol
Was of course about cm10.1Cheers folks
19th February 2013, 02:03 PM   |  #3515  
Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Dec 2011
Could codeworkx please upgrade the kernel to fix CRT off effect? thanks. I still prefer to use CM10 for now!
24th February 2013, 12:19 AM   |  #3516  
codeworkx's Avatar
OP Senior Recognized Developer
Thanks Meter: 43,545
 
5,441 posts
Join Date:Joined: Nov 2010
Donate to Me
More
AW: [ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds
Quote:
Originally Posted by 1wildcat1

Could codeworkx please upgrade the kernel to fix CRT off effect? thanks. I still prefer to use CM10 for now!

there will be no new cm10 builds. would be a waste of time.
do it yourself if you need it, it's opensource.

Sent from my Nexus 4 using xda app-developers app
The Following 3 Users Say Thank You to codeworkx For This Useful Post: [ View ]
24th February 2013, 07:58 AM   |  #3517  
incarnation95's Avatar
Senior Member
Flag Chandigarh ( U.T. )
Thanks Meter: 195
 
584 posts
Join Date:Joined: Apr 2012
More
Re: [ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds
You have a perfectly working cm10.1, y u no try it???
2nd March 2013, 10:52 AM   |  #3518  
Member
Thanks Meter: 0
 
41 posts
Join Date:Joined: Jun 2012
Re: [ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds
there is a bug or whatever in the latest build after sometime the notification drawer can not be pulled down how can i fix this i always havr to reboot my phone to make it work but again it stuck up after sometime and i can not pull the drawer down i am on 01-03-2013 build

Sent from my GT-I9100G using xda app-developers app
2nd March 2013, 12:35 PM   |  #3519  
rwaempires's Avatar
Senior Member
Flag Miri, Sarawak
Thanks Meter: 2,518
 
1,322 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by doc.saudryu

there is a bug or whatever in the latest build after sometime the notification drawer can not be pulled down how can i fix this i always havr to reboot my phone to make it work but again it stuck up after sometime and i can not pull the drawer down i am on 01-03-2013 build

Sent from my GT-I9100G using xda app-developers app

Edit : Read HERE...you'll know why it happen and how to solve that problem without rebooting..
Last edited by rwaempires; 2nd March 2013 at 12:58 PM.
2nd March 2013, 12:41 PM   |  #3520  
iXanza's Avatar
Recognized Contributor
Flag Subang Jaya
Thanks Meter: 2,110
 
3,219 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by rwaempires

Read a couple pages back...you'll know why it happen and how to solve that problem without rebooting..

This is the wrong thread. This is Cm10 not 10.1

Post Reply Subscribe to Thread

Tags
first cm10, shit!!!!! that was fast
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes