Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,633 Members 37,807 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][GT-I9100G][KK][4.4.3] CyanogenMod 11 Official Nightly Builds

Tip us?
 
Fuertekuh
Old
(Last edited by Fuertekuh; 24th August 2014 at 07:51 PM.)
#651  
Junior Member
Thanks Meter 5
Posts: 22
Join Date: Feb 2011
Quote:
Originally Posted by osama-selo View Post
You have to flash the gapps ALWAYS after flashing any new update

---------- Post added at 10:52 AM ---------- Previous post was at 10:46 AM ----------

Anyone have FCs on Contacts and Reboot on Dialer with latest 23-8-2014
reboot also on e-mail (23-08-2014), back to nightly 21-08-2014

I never flashed gapps after any new update. Every new update without wiping only flash update - works fine for me.
The Following User Says Thank You to Fuertekuh For This Useful Post: [ Click to Expand ]
 
toppits
Old
(Last edited by toppits; 25th August 2014 at 02:03 PM.)
#652  
toppits's Avatar
Senior Member
Thanks Meter 59
Posts: 192
Join Date: May 2012
I have some soundproblems i can only fix by not using my sd-card. When i listen to music i have sound distortions and gaps. Some background information:
1. I wiped with Blazing v16 http://forum.xda-developers.com/show...&postcount=626
2. I tried Stock 4.1.2 ROM and could play music from internal memory and external sd-card without any problems.
3. I tried all combinations of CM M8, M9 and some Nightlys, with (and without) CM-gapps or minimal gapps from BaNkS, with sd-card i have massive sound problems when playing from external sd-card, "some" (like 2-3 interruptions per minute) when playing music from internal memory.
4. Same as 3. only removed my sd-card i have near to no sound problems at all. I only had one little gap when an app was installed.
5. I tried the same with OmniROM and had the same problems.
6. My sd-card: http://www.amazon.de/gp/product/B004...?ie=UTF8&psc=1
7. I tried several player: Apollo, Poweramp, PlayerPro Music Player, MX Player. Same problem with all players.

So far my ideas to fix it are not to use my sd-card or buy a new one and hope that I'd have no problems with it. As i have no cash cow I'm stuck with using no sd-card and that sucks
As my sd-card works with the Stock ROM and I didn't have those problems on CM 10.1 IIRC I wanted to ask if someone has another idea.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes