Post Reply

[ROM][GT-I9100G][KK][4.4.3] CyanogenMod 11 Official Nightly Builds

24th August 2014, 07:46 PM   |  #651  
Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by osama-selo

You have to flash the gapps ALWAYS after flashing any new update

---------- Post added at 10:52 AM ---------- Previous post was at 10:46 AM ----------

Anyone have FCs on Contacts and Reboot on Dialer with latest 23-8-2014

reboot also on e-mail (23-08-2014), back to nightly 21-08-2014

I never flashed gapps after any new update. Every new update without wiping only flash update - works fine for me.
Last edited by Fuertekuh; 24th August 2014 at 07:51 PM.
The Following User Says Thank You to Fuertekuh For This Useful Post: [ View ]
25th August 2014, 01:11 PM   |  #652  
toppits's Avatar
Senior Member
Thanks Meter: 63
 
212 posts
Join Date:Joined: May 2012
I have some soundproblems i can only fix by not using my sd-card. When i listen to music i have sound distortions and gaps. Some background information:
1. I wiped with Blazing v16 http://forum.xda-developers.com/show...&postcount=626
2. I tried Stock 4.1.2 ROM and could play music from internal memory and external sd-card without any problems.
3. I tried all combinations of CM M8, M9 and some Nightlys, with (and without) CM-gapps or minimal gapps from BaNkS, with sd-card i have massive sound problems when playing from external sd-card, "some" (like 2-3 interruptions per minute) when playing music from internal memory.
4. Same as 3. only removed my sd-card i have near to no sound problems at all. I only had one little gap when an app was installed.
5. I tried the same with OmniROM and had the same problems.
6. My sd-card: http://www.amazon.de/gp/product/B004...?ie=UTF8&psc=1
7. I tried several player: Apollo, Poweramp, PlayerPro Music Player, MX Player. Same problem with all players.

So far my ideas to fix it are not to use my sd-card or buy a new one and hope that I'd have no problems with it. As i have no cash cow I'm stuck with using no sd-card and that sucks
As my sd-card works with the Stock ROM and I didn't have those problems on CM 10.1 IIRC I wanted to ask if someone has another idea.
Last edited by toppits; 25th August 2014 at 02:03 PM.
12th September 2014, 04:31 PM   |  #653  
Senior Member
Thanks Meter: 11
 
204 posts
Join Date:Joined: Dec 2013
Are we close to offical stable rom release?
16th September 2014, 07:43 PM   |  #654  
Metallico's Avatar
Senior Member
Flag Montevideo (Uruguay)
Thanks Meter: 97
 
717 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by toppits

I have some soundproblems i can only fix by not using my sd-card. When i listen to music i have sound distortions and gaps. Some background information:
1. I wiped with Blazing v16 http://forum.xda-developers.com/show...&postcount=626
2. I tried Stock 4.1.2 ROM and could play music from internal memory and external sd-card without any problems.
3. I tried all combinations of CM M8, M9 and some Nightlys, with (and without) CM-gapps or minimal gapps from BaNkS, with sd-card i have massive sound problems when playing from external sd-card, "some" (like 2-3 interruptions per minute) when playing music from internal memory.
4. Same as 3. only removed my sd-card i have near to no sound problems at all. I only had one little gap when an app was installed.
5. I tried the same with OmniROM and had the same problems.
6. My sd-card: http://www.amazon.de/gp/product/B004...?ie=UTF8&psc=1
7. I tried several player: Apollo, Poweramp, PlayerPro Music Player, MX Player. Same problem with all players.

So far my ideas to fix it are not to use my sd-card or buy a new one and hope that I'd have no problems with it. As i have no cash cow I'm stuck with using no sd-card and that sucks
As my sd-card works with the Stock ROM and I didn't have those problems on CM 10.1 IIRC I wanted to ask if someone has another idea.

Same problem here since long time ago and still happening.


Enviado desde mi GT-I9100G mediante Tapatalk
The Following User Says Thank You to Metallico For This Useful Post: [ View ]
17th September 2014, 08:32 AM   |  #655  
Senior Member
Thanks Meter: 11
 
204 posts
Join Date:Joined: Dec 2013
No changelog for new release?
17th September 2014, 08:54 AM   |  #656  
Senior Member
Thanks Meter: 214
 
808 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by tamingsarix

No changelog for new release?

Why not looking here, so difficult to find?
17th September 2014, 10:54 AM   |  #657  
Senior Member
Thanks Meter: 11
 
204 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by ssauger

Why not looking here, so difficult to find?

I mean in the OP..at the first second post link...i click there.
20th September 2014, 04:29 PM   |  #658  
toppits's Avatar
Senior Member
Thanks Meter: 63
 
212 posts
Join Date:Joined: May 2012
@Metallico
got a friendly pm regarding the audio skips, big thx again!
Quote:
Originally Posted by feras.alkhoury

I could not reply in your post because I do not have permission and I have the same issue with my galaxy s 2 i9100g . you can try neutron player or even BSplayer ( its mainly for playing video format ) if you are in CM 11.
in old stable version of cm ( 10.3 ) poweramp was do the job and there is no audio skips.

Though I couldn't get BSplayer to run good, Neutron is doing a pretty good job! I didn't have any audio gaps so far. Had like 2 or 3 times a little distortion (in like 2 days). I don't really like the scrolling behaviour and the ui is kinda confusing at first but by now everything works like i want it.

There's a test version, normally 5 days, but started to go crazy after like 2 days. No idea what the problem is, but now with the full version everything works fine.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy S II I9100G Android Development by ThreadRank