FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[ROM][GT-I9100G][KK][4.4.3] CyanogenMod 11 Official Nightly Builds

3,488 posts
Thanks Meter: 7,072
 
Post Reply Subscribe to Thread Email Thread
8th January 2015, 06:20 PM |#681  
Metallico's Avatar
Senior Member
Flag Montevideo (Uruguay)
Thanks Meter: 100
 
More
Hi people I need some help here.
Right now I'm using 4.4.4 Omni Rom but I want to go back to cm11 and here is where starts my problem.
After a few attempts I can not pass the Samsung logo and is really strange.
Steps I followed...

1- wipe data, cache, etc.
2- flash cwm recovery
3- flash cm11 and gapps
4- wipe again and I tried without wiping.
The only I get... Samsung logo.

Can someone help me please?
Thanks in advance
 
 
11th January 2015, 12:44 AM |#682  
Metallico's Avatar
Senior Member
Flag Montevideo (Uruguay)
Thanks Meter: 100
 
More
Any suggestions?
11th January 2015, 01:00 AM |#683  
eray0687's Avatar
Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by Metallico

Hi people I need some help here.
Right now I'm using 4.4.4 Omni Rom but I want to go back to cm11 and here is where starts my problem.
After a few attempts I can not pass the Samsung logo and is really strange.
Steps I followed...

1- wipe data, cache, etc.
2- flash cwm recovery
3- flash cm11 and gapps
4- wipe again and I tried without wiping.
The only I get... Samsung logo.

Can someone help me please?
Thankn advance

if you flash cwm recovery its neccesery reboot recovery. First flash cwm and reboot recovery. or dont flash recovery. wipe data cache ans system. and flash cwm11 and reboot.
11th January 2015, 01:04 AM |#684  
Metallico's Avatar
Senior Member
Flag Montevideo (Uruguay)
Thanks Meter: 100
 
More
I did as you are saying but still no booting...
11th January 2015, 07:37 AM |#685  
VannM's Avatar
Member
Thanks Meter: 19
 
More
@Metallico
i know this might not help, but try to revert back to stock rom, and repeat your steps, and also try older/different rom (youre using omnirom, try back to cm)...this is just to know if your phone is still good or not (not that i saying it)

if it can boot, then something is wrong with omnirom (it didnt hurt to check it), or something is missing
The Following User Says Thank You to VannM For This Useful Post: [ View ]
11th January 2015, 11:00 AM |#686  
Metallico's Avatar
Senior Member
Flag Montevideo (Uruguay)
Thanks Meter: 100
 
More
I'll try
21st February 2015, 07:58 AM |#687  
VannM's Avatar
Member
Thanks Meter: 19
 
More
i just noticed that every app image in playstore are missing
CM11 M12, Playstore v5.1.11, Playservice v6.7.76



i already tried wipe cache for playstore and playservice, but it still persist, i want to leave wipe cache and data (and dalvik) as last resort

help
21st February 2015, 10:34 AM |#688  
captaindeep's Avatar
Senior Member
Thanks Meter: 97
 
More
Guys cm12 latest version is available for i1900G ? .
Can someone compile it ?
Thanks

Sent from my GT-I9100G using XDA Premium 4 mobile app
9th April 2015, 07:18 PM |#689  
Senior Member
Thanks Meter: 21
 
More
what features are possible with this and what does not work?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes