Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][AOSP][JB][4.2.2][JDQ39E] SuperNexus 2.0 - I9100G - Milestone 1 [02-06-13]

OP Faryaab

1st January 2013, 07:12 PM   |  #11  
Faryaab's Avatar
OP Recognized Contributor / Recognized Developer
Flag London, UK
Thanks Meter: 14,227
 
2,834 posts
Join Date:Joined: Jun 2009
Donate to Me
More
Will update with Build 1.1 tomorrow, Locking the thread for now.
The Following User Says Thank You to Faryaab For This Useful Post: [ View ]
2nd January 2013, 09:00 PM   |  #12  
Faryaab's Avatar
OP Recognized Contributor / Recognized Developer
Flag London, UK
Thanks Meter: 14,227
 
2,834 posts
Join Date:Joined: Jun 2009
Donate to Me
More
SuperNexus 2.0 BUILD 1.1 has been posted in the first post. Please confirm if the Lag is still present or not.
The Following 10 Users Say Thank You to Faryaab For This Useful Post: [ View ]
2nd January 2013, 09:50 PM   |  #13  
darkshadow1997's Avatar
Senior Member
Flag karachi
Thanks Meter: 111
 
419 posts
Join Date:Joined: Dec 2011
More
thanks dude.
2nd January 2013, 09:51 PM   |  #14  
Senior Member
Thanks Meter: 84
 
704 posts
Join Date:Joined: Jan 2010
Hi

Is photo sphere available ?

Envoyé depuis mon GT-I9100G avec Tapatalk
2nd January 2013, 10:03 PM   |  #15  
darkshadow1997's Avatar
Senior Member
Flag karachi
Thanks Meter: 111
 
419 posts
Join Date:Joined: Dec 2011
More
nic.stl
there might be one but i dont think so since photospere is nexus exclusive.
edit:just installed it and waiting for it to load and then i will check.
edit2:no photoshere.
Last edited by darkshadow1997; 2nd January 2013 at 11:15 PM.
2nd January 2013, 10:28 PM   |  #16  
ferntex's Avatar
Member
Thanks Meter: 5
 
63 posts
Join Date:Joined: Oct 2010
I tried installing 2.0 on my i9300 but camera still giving error. any ideas?

Enviado de meu Galaxy Nexus usando o Tapatalk 2
2nd January 2013, 11:16 PM   |  #17  
darkshadow1997's Avatar
Senior Member
Flag karachi
Thanks Meter: 111
 
419 posts
Join Date:Joined: Dec 2011
More
dude this is the galaxy s2 i9100g forum not galaxy s3.

---------- Post added 3rd January 2013 at 12:16 AM ---------- Previous post was 2nd January 2013 at 11:58 PM ----------

lag issue is gone and is smooth as butter but whats up with the lockscreen.
3rd January 2013, 12:39 AM   |  #18  
crzr's Avatar
Senior Member
Flag Asunción
Thanks Meter: 43
 
167 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Faryaab

SuperNexus 2.0 BUILD 1.1 has been posted in the first post. Please confirm if the Lag is still present or not.

Didn't found any lag. Thanks Faryaab!

Sent from my GT-I9100G using xda app-developers app
3rd January 2013, 08:10 AM   |  #19  
Senior Member
Thanks Meter: 328
 
321 posts
Join Date:Joined: Dec 2011
Any mirror s for the rom please

Sent from my GT-I9100G using xda app-developers app
3rd January 2013, 11:37 AM   |  #20  
Senior Member
Thanks Meter: 84
 
704 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by darkshadow1997

nic.stl
there might be one but i dont think so since photospere is nexus exclusive.
edit:just installed it and waiting for it to load and then i will check.
edit2:no photoshere.

Ok, thank you for replying

Envoyé depuis mon GT-I9100G avec Tapatalk

Post Reply Subscribe to Thread

Tags
faryaab, supernexus, supernexus 2.0, supernexus for galaxy s2g, supernexus for i9100g
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes