Post Reply

[ROM][I9100G][GB][XWLC2][15-04-2012]SuperROM v3.1..**THE LAST ONE**

OP superatmos

25th April 2012, 05:29 PM   |  #1021  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
That=s crazy,

I can-t see the file in the recovery mode. I have tried many times.

The worst is I can see it in my file under clockworkmod/backup...

Do you think I could launch it from CWM Manager under ''Flash stock Firmware'' ?
25th April 2012, 05:33 PM   |  #1022  
Senior Member
Flag La Marsa
Thanks Meter: 35
 
192 posts
Join Date:Joined: Jan 2012
More
that's really strange, do you see your backup on /sdcard/clockworkmod/backup the backup you just done earlier ? when you explore your folder ?
25th April 2012, 05:36 PM   |  #1023  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
I do see my back up properly.
I have tried to do with the Zip and unzipped SuperROM_v3.0 but it doesn't appear in both case...

Should I tried with WCM manager ?

I have clicked on ''Flash stock Firmware' from CWM Manager and it says the following

Firmware directory not found.
Create a firmware directory on your external SD card and put the files to flash in there. If you have already done so, please make sure the external SD card is not mounted to your computer.

Maybe it is actually mounted to my computer, how can I change that.
Last edited by Seb1207; 25th April 2012 at 05:44 PM.
25th April 2012, 05:42 PM   |  #1024  
Senior Member
Flag La Marsa
Thanks Meter: 35
 
192 posts
Join Date:Joined: Jan 2012
More
No what you've done isn't wrong you had just to unzip the zip file to that folder and the backup is done under recovery mode so what you've done is right.
it's really strange that you don't see your folder
25th April 2012, 05:51 PM   |  #1025  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
Ok, thank you for your help anyway.

Maybe I should try with a different ROM but for the G version, I'm not sure what is the best.

I didnt have to install the Version 1 before right ?
Last edited by Seb1207; 25th April 2012 at 05:55 PM.
25th April 2012, 06:13 PM   |  #1026  
rascal123's Avatar
Senior Member
Flag kl
Thanks Meter: 52
 
391 posts
Join Date:Joined: Mar 2012
More
Hye superatmos..in ur v3 superrom u had made camera tweak dats push camera to works even on low battery level..however in 3.1 superrom the camera's tweak was gone..i cannot use my camera at ow battery level anymore..how can i revert the mod so that the cameracan still beuse even when running out ofjuice..? Is it possible by just replacing the camera apk from the last version? Tq

Sent from my GT-I9100G
25th April 2012, 09:02 PM   |  #1027  
fauzi_91's Avatar
Senior Member
Flag B.B.Bangi
Thanks Meter: 212
 
727 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Seb1207

I do see my back up properly.
I have tried to do with the Zip and unzipped SuperROM_v3.0 but it doesn't appear in both case...

Should I tried with WCM manager ?

I have clicked on ''Flash stock Firmware' from CWM Manager and it says the following

Firmware directory not found.
Create a firmware directory on your external SD card and put the files to flash in there. If you have already done so, please make sure the external SD card is not mounted to your computer.

Maybe it is actually mounted to my computer, how can I change that.

What r u doing dude?u should place the unzip folder of superomv3 in internal sdcard/clockworkmod/backup..
Off ur phone then hold vol up+home+power button to go into cwm..then choose backup n restore/restore..there u will see ur superomv3 folder..click on it..done..

Sent from my GT-I9100G using Tapatalk 2
25th April 2012, 10:58 PM   |  #1028  
darkshadow1997's Avatar
Senior Member
Flag karachi
Thanks Meter: 111
 
419 posts
Join Date:Joined: Dec 2011
More
hey guys i have one question
when i select Bluetooth toggle i no longer get any notification like blutooth open device or something like that.i am on superrom v3.1.didnt have this issue on 3.0
26th April 2012, 04:02 AM   |  #1029  
Member
Thanks Meter: 0
 
36 posts
Join Date:Joined: Nov 2011
A few questions about this ROM & Kernel..
1.
Sometimes mobile data response slow, i.e. turn on radio, but it sometimes takes up to 1min to get data/turn off data. Anyone has this problem?
2.
Battery life seems unstable, done calibration twice, but batt consumption fluctuates while idle. Anyone has a proper calibration profile?
3.
Using SetCPU, main profile is 300-1008Mhz, conservative. Games i.e. Temple Run will lag, never had this problem on Juffo's ROM. Any ideas?
4.
Wifi Hotspot (AdHoc) can't be connected to.. Can I use the WPAsupplicant file developed here?
26th April 2012, 11:09 AM   |  #1030  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
Hi guys, just want to ask, can i install superRom using lucifr kernel? thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II I9100G Android Development by ThreadRank