Post Reply

At&t galaxy s2 apn settings for unlocked gs2

OP ajftl

29th September 2011, 11:21 PM   |  #1  
ajftl's Avatar
OP Senior Member
Thanks Meter: 129
 
2,088 posts
Join Date:Joined: Mar 2010
Was wondering if anyone have had a chance to get the at&t galaxy s2 APN settings yet. I think it would benefits us with imports gs2 on at&t...

Sent from my GT-I9100 using Tapatalk
30th September 2011, 01:13 AM   |  #2  
pachi72's Avatar
Senior Member
Miami
Thanks Meter: 103
 
914 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Why would it benefit?

Sent from my GT-I9100 using Tapatalk
30th September 2011, 02:35 AM   |  #3  
Junior Member
Flag Washington, DC
Thanks Meter: 3
 
10 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by ajftl

Was wondering if anyone have had a chance to get the at&t galaxy s2 APN settings yet. I think it would benefits us with imports gs2 on at&t...

Sent from my GT-I9100 using Tapatalk

Well, I was trying to fix my apn settings on my sgs2 import because I was not getting mms messages and I used the "Reset to default" feature in the apn menu. I got three new apn settings that replaced the ones I had put in manually. The new ones are: ATT PHONE, ATT WAP, and BROADBAND. The settings seem to match the ones that are commonly sited for AT&T "4g" phones. So my guess is that AT&T recognized something new about my phone and gave me the "new" sgs2 settings. I used to get the Cingular 410 settings. Everything is working fine now.

You may want to just try Reset to default. I have the new AT&T "4g" sim and I am in the DC area just for reference.

ss
The Following User Says Thank You to 3000psi For This Useful Post: [ View ]
30th September 2011, 02:50 AM   |  #4  
poloboogie's Avatar
Senior Member
Flag Duluth, GA
Thanks Meter: 24
 
356 posts
Join Date:Joined: Jan 2011
More
Is this something that would make a difference in speed or anything
30th September 2011, 03:31 AM   |  #5  
ajftl's Avatar
OP Senior Member
Thanks Meter: 129
 
2,088 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by poloboogie

Is this something that would make a difference in speed or anything

I would say so yes.

Sent from my GT-I9100 using Tapatalk
30th September 2011, 03:32 AM   |  #6  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 7,627
 
4,051 posts
Join Date:Joined: May 2010
Donate to Me
More
I posted the correct settings in the fix your APN thread. For ATT, 6+ meg internet plus mms.

Sent from my Insanity powered SGS2
30th September 2011, 05:50 AM   |  #7  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,277
 
8,809 posts
Join Date:Joined: Jan 2009
***WARNING***
Quote:
Originally Posted by 3000psi

Well, I was trying to fix my apn settings on my sgs2 import because I was not getting mms messages and I used the "Reset to default" feature in the apn menu. I got three new apn settings that replaced the ones I had put in manually. The new ones are: ATT PHONE, ATT WAP, and BROADBAND. The settings seem to match the ones that are commonly sited for AT&T "4g" phones. So my guess is that AT&T recognized something new about my phone and gave me the "new" sgs2 settings. I used to get the Cingular 410 settings. Everything is working fine now.

You may want to just try Reset to default. I have the new AT&T "4g" sim and I am in the DC area just for reference.

ss

To anybody on a grandfathered unlimited plan or the data for non-Smart Phones plan don't do this. I did, and like the OP said, it overlayed new default settings. These setting don't work unless you're on a 4G data plan. I lost all data connectivity afterward. I deleted the new (now the default) APN settings and replaced them with a new APN I had to create with the orignal settings. I'm also guessing for this to have happened that AT&T now recognizes the international SGS2 as a 4G phone running on their network. Otherwise, why would the default APN settings suddenly change? I hope this doesn't mean the end of the (almost) free ride we've been getting. So any APN settings posted from the AT&T version of the phone will be useless unless you're being billed for an official 4G plan.



In case anyone needs them, below are the standard settings:

Name: AT&T
APN: wap.cingular
Proxy: leave blank
Port: leave blank
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1 (yes this is in CAPS)
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS Port: 80
MCC:310
MNC:410
APN Type: Internet + MMS
The Following User Says Thank You to BarryH_GEG For This Useful Post: [ View ]
1st October 2011, 12:37 AM   |  #8  
Junior Member
Flag Washington, DC
Thanks Meter: 3
 
10 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by BarryH_GEG

To anybody on a grandfathered unlimited plan or the data for non-Smart Phones plan don't do this. I did, and like the OP said, it overlayed new default settings. These setting don't work unless you're on a 4G data plan. I lost all data connectivity afterward. I deleted the new (now the default) APN settings and replaced them with a new APN I had to create with the orignal settings. I'm also guessing for this to have happened that AT&T now recognizes the international SGS2 as a 4G phone running on their network. Otherwise, why would the default APN settings suddenly change? I hope this doesn't mean the end of the (almost) free ride we've been getting. So any APN settings posted from the AT&T version of the phone will be useless unless you're being billed for an official 4G plan.



In case anyone needs them, below are the standard settings:

Name: AT&T
APN: wap.cingular
Proxy: leave blank
Port: leave blank
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1 (yes this is in CAPS)
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS Port: 80
MCC:310
MNC:410
APN Type: Internet + MMS

Just to clarify, I have the grandfathered unlimited data plan, have a 4g sim and had my account changed to the use the 4G SOC code : HSDPPB. So in my case unlimited data and 4g are not mutually exclusive. I am getting the same speeds (6mbs - 8mbs) as I was when I manually entered the recommended setting from the "fix your apn" thread but now my mms is working.

I am not recommending anyone do it or not do it, just sharing my experience.

SS
1st October 2011, 02:24 AM   |  #9  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,277
 
8,809 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by 3000psi

Just to clarify, I have the grandfathered unlimited data plan, have a 4g sim and had my account changed to the use the 4G SOC code : HSDPPB. So in my case unlimited data and 4g are not mutually exclusive. I am getting the same speeds (6mbs - 8mbs) as I was when I manually entered the recommended setting from the "fix your apn" thread but now my mms is working.

I am not recommending anyone do it or not do it, just sharing my experience.

SS

Anyone on a 4G plan, no matter how they got there, would benefit from the new APN. Anyone on a 3G plan will lose data connectivity. I get up to 8MB down in a fake-4G area using the Cingular 410 APN on a 3G plan. I get 3MB down at home in an area that's not been upgraded.
9th December 2011, 06:59 PM   |  #10  
Junior Member
Flag Atlanta
Thanks Meter: 2
 
11 posts
Join Date:Joined: Dec 2010
More
Talking APN Settings for 3g on AT&T
Hi everyone. I added a new APN using the settings that BarryH_GEG posted. I had just bought the SGS2 I9100 off eBay. It was bought at a great price. Now, when I had put in my Sim card, it was not recognizing the data network. Weird because it showed my Sim contacts and my Sim and Network info in the About the Phone section in Settings. Because of this forum, it now reads my Sim along with the 3G ATT network. I was starting to get pissed, then realized it was just the APN settings. Now everything works great. Best phone I have ever owned. Thanks again BarryH_GEG for the settings info..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II General by ThreadRank